<!DOCTYPE html><html lang=en><head><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><link href="/pu_echo/images/favicon/apple-icon-180x180.png" rel=apple-touch-icon sizes=180x180><link href="/pu_echo/images/favicon/apple-icon-152x152.png" rel=apple-touch-icon sizes=152x152><link href="/pu_echo/images/favicon/apple-icon-144x144.png" rel=apple-touch-icon sizes=144x144><link href="/pu_echo/images/favicon/apple-icon-120x120.png" rel=apple-touch-icon sizes=120x120><link href="/pu_echo/images/favicon/apple-icon-114x114.png" rel=apple-touch-icon sizes=114x114><link href="/pu_echo/images/favicon/apple-icon-76x76.png" rel=apple-touch-icon sizes=76x76><link href="/pu_echo/images/favicon/apple-icon-72x72.png" rel=apple-touch-icon sizes=72x72><link href="/pu_echo/images/favicon/apple-icon-60x60.png" rel=apple-touch-icon sizes=60x60><link href="/pu_echo/images/favicon/apple-icon-57x57.png" rel=apple-touch-icon sizes=57x57><link href="/pu_echo/images/favicon/android-icon-192x192.png" rel=icon type=image/png sizes=192x192><link href="/pu_echo/images/favicon/favicon-96x96.png" rel=icon type=image/png sizes=96x96><link href="/pu_echo/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_echo/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_echo/site.webmanifest" rel=manifest><link href="" rel=mask-icon color=#5bbad5><link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Rubik:300,400,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Whats On - Echolive</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="keywords" content="Stevie G, Downtown, Cork Music, Cork Film, Cork Entertainment"><meta name="viewport" content="width=device-width"><meta name="description" content="Whats On - Echolive"><meta name="news_keywords" content="Stevie G, Downtown, Cork Music, Cork Film, Cork Entertainment"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.echolive.ie/entertainment/whatson/"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Whats On - Echolive"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="echo live"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Whats On - Echolive"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Whats On - Echolive"><meta name="twitter:description" content="Whats On - Echolive"><meta name="twitter:domain" content="echolive.ie"><meta name="twitter:url" content="https://www.echolive.ie/entertainment/whatson/"><meta name="language" content="en" /><link href="" rel="image_src"><link href="" rel=amphtml><link rel=canonical href="https://www.echolive.ie/entertainment/whatson/"><script src="/pu_echo/scripts/scripts_IE11.min.js"></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
						j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
						'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
						})(window,document,'script','dataLayer','GTM-NLFG4FT');</script><script>window.nfyDomain = 'https://www.echolive.ie';</script><link rel=stylesheet href="/cms_media/minify/105/styles/style_1.css"><script src="/cms_media/minify/105/javascript/javascript_1.js"></script><link rel=stylesheet href="/pu_echo/build/style.cb5e1318.css"><script src="/pu_echo/build/runtime.83285c46.js"></script><script src="/pu_echo/build/scripts.c0926662.js"></script><script src=https://consent.cookiebot.com/uc.js id=Cookiebot async data-cbid=a3abad9d-6748-4cf4-8412-f76c08aef389></script><script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script><script>window.googletag = window.googletag || {cmd: []};</script><script>				var gs_channels = '';

				googletag.cmd.push(function(){
					googletag.defineSlot('/2695176/EchoLive/ROS_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-leaderboard-top').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/ROS_RightSidebarMid', [300, 250], 'div-gpt-ad-rightsidebar-mid').defineSizeMapping([[[1024, 200], [[300, 250], [300, 600]]], [[320, 200], [300, 250]], [[0,0],[]]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-rightsidebar-bottom').defineSizeMapping([[[320, 300], [300, 250]], [[0, 0], []]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/ROS_MainSectionBottom', [300, 250], 'div-gpt-ad-mainsection-bottom').defineSizeMapping([[[1024, 200], [[300, 250], [300, 600]]], [[320, 200], [300, 250]], [[0,0],[]]]).addService(googletag.pubads());
					var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();
					googletag.defineOutOfPageSlot('/2695176/EchoLive/ROS_OutOfPage', 'div-gpt-ad-outofpage').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());


					googletag.defineSlot('/2695176/EchoLive/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-1').defineSizeMapping([
						[[768,0], ['fluid']],
						[[320, 0], ['fluid',[300, 250],[320, 100],[320, 50]]],
						[[0,0],[]]
					]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-2').defineSizeMapping([
						[[768,0], ['fluid']],
						[[320, 0], ['fluid',[300, 250],[320, 100],[320, 50]]],
						[[0,0],[]]
					]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-3').defineSizeMapping([
						[[768,0], ['fluid']],
						[[320, 0], ['fluid',[300, 250],[320, 100],[320, 50]]],
						[[0,0],[]]
					]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-4').defineSizeMapping([
						[[768,0], ['fluid']],
						[[320, 0], ['fluid',[300, 250],[320, 100],[320, 50]]],
						[[0,0],[]]
					]).addService(googletag.pubads());



					googletag.defineSlot('/2695176/EchoLive/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-1').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [1]);
					googletag.defineSlot('/2695176/EchoLive/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-2').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [2]);
					googletag.defineSlot('/2695176/EchoLive/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-3').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [3]);
					googletag.defineSlot('/2695176/EchoLive/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-4').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [4]);
					googletag.defineSlot('/2695176/EchoLive/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-5').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [5]);
					googletag.defineSlot('/2695176/EchoLive/HomePage_Sticky', [[320, 100], [320, 50]], 'div-gpt-ad-1346688247801-5').addService(googletag.pubads());
					googletag.defineSlot('/2695176/EchoLive/Default_MyHome', [300, 250], 'rightSidebarMYH-1').addService(googletag.pubads());

					googletag.pubads().setTargeting('siteid2','2616357');
					googletag.pubads().setTargeting('kvsection', 'ee_Entertainment');
					
					googletag.pubads().setTargeting('kvsubsection', 'whatson');
					
					
					
					
						
							googletag.pubads().setTargeting('kvpagetype', 'landingpage');
						
						
					
					googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });
					googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				});
			</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'echolive.ie';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'Entertainment';
					_sf_async_config.sections = 'Entertainment';
					

					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002></script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="page-category-Entertainment" id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLFG4FT" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class="custom-navbar navbar-expand-md container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-dark"><button class="navbar-toggler navbar-toggler-left collapsed more-click" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href="/index.php?puid=105" class="navbar-brand justify-content-center"><img src="/pu_echo/images/Echo-live-logo.png" width=300 alt="Echo Live Logo"></a><div class="social-header mobile-hide"><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork target="_blank"><i class="fa fa-facebook"></i></a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork target="_blank"><i class="fa fa-twitter"></i></a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class=site-nav-search><a data-target=#searchModal data-toggle=modal target="_blank"><i class="fa fa-search"></i></a></li></ul></div><div class="navbar-collapse collapse" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link><i class="fa fa-home"></i></a></li><li class="nav-item dropdown"><a href="/corknews/" class="nav-link category-Cork News">Cork News</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork News"><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class="nav-item dropdown"><a href="/corksport/" class="nav-link category-Cork Sport">Cork Sport</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork Sport"><a href="/maintopics/?topic=24959" class=dropdown-item>Cork GAA</a> <a href="/maintopics/?topic=5074256" class=dropdown-item>Cork Soccer</a> <a href="/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" class=dropdown-item>Cork Rugby</a> </div></li><li class="nav-item dropdown"><a href="/corklives/" class="nav-link category-Cork Lives">Cork Lives</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork Lives"><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> </div></li><li class="nav-item"><a href="/corkviews/" class="nav-link category-Cork Views">Cork Views</a><i class="fa fa-angle-down"></i></li><li class="nav-item"><a href="/wow/" class="nav-link category-Wow!">Wow!</a><i class="fa fa-angle-down"></i></li><li class="nav-item"><a href="/business/" class="nav-link category-Business">Business</a><i class="fa fa-angle-down"></i></li><li class="nav-item dropdown"><a href="/entertainment/" class="nav-link category-Entertainment">Entertainment</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Entertainment"><a href="/entertainment/whatson/" class=dropdown-item>Whats On</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle-split" id=more-click-menu>MORE</a><div class="dropdown-menu-hover category-more" aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="https://hollybough.ie/home/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions</a></div></li></ul></div><div class=subnav id=navbar-IE-subnav><div class=social-header><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork target="_blank"><i class="fa fa-facebook"></i></a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork target="_blank"><i class="fa fa-twitter"></i></a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class=site-nav-search><a data-target=#searchModal data-toggle=modal target="_blank"><i class="fa fa-search"></i></a></li></ul></div><ul class=navbar-nav><li class=nav-item><a href="/corknews/" class=nav-link>Cork News</a><div class="subnav-menu category-Cork News" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class=nav-item><a href="/corksport/" class=nav-link>Cork Sport</a><div class="subnav-menu category-Cork Sport" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=24959" class=dropdown-item>Cork GAA</a> <a href="/maintopics/?topic=5074256" class=dropdown-item>Cork Soccer</a> <a href="/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" class=dropdown-item>Cork Rugby</a> </div></li><li class=nav-item><a href="/corklives/" class=nav-link>Cork Lives</a><div class="subnav-menu category-Cork Lives" aria-labelledby=navbarDropdownMenuLink><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> </div></li><li class=nav-item><a href="/corkviews/" class=nav-link>Cork Views</a></li><li class=nav-item><a href="/wow/" class=nav-link>Wow!</a></li><li class=nav-item><a href="/business/" class=nav-link>Business</a></li><li class=nav-item><a href="/entertainment/" class=nav-link>Entertainment</a><div class="subnav-menu category-Entertainment" aria-labelledby=navbarDropdownMenuLink><a href="/entertainment/whatson/" class=dropdown-item>Whats On</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class=nav-link>More</a><div class=subnav-menu aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="https://hollybough.ie/home/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions</a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.echolive.ie/corknews/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.echolive.ie/corklives/" class="nav-link category-lives">lives</a></li><li class=nav-item><a href="https://www.echolive.ie/corksport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.echolive.ie/corkviews/" class="nav-link category-views">views</a></li></ul></div>
</nav></div></div></header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>								googletag.cmd.push(function() {
									googletag.display('div-gpt-ad-leaderboard-top');
								});
							</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class="col-left col-md-8"><section class="redesign-block-1 col-row mt-3 category-Entertainment" data-vr-zone="category-Entertainment description-What&#039;s ON tmp-standard"> <h2><span class="headline-category-Entertainment"><a href="/entertainment/whatson/">What's ON</a></span></h2><div data-vr-contentbox="IE front BN What&#039;s ON story 1"><div class="col main-news"><article class="card mb-3 category- standard_teaser_big"><a href="/entertainment/whatson/arid-40187754.html"><div class="row no-gutters"><div class="col-lg-12 image-part"><img src="/cms_media/module_img/4494/2247222_5_teaserbig_Copy_20of_20hearthis4-bahamadia.jpg" alt="Explosion of cool female rappers, here" title="Explosion of cool female rappers, here" width="478" height="254"></div><div class="col-lg-12 category-"><div class=card-body><h5 class=card-title>Explosion of cool female rappers, here</h5><div class=card-text>The floodgates of talented female rappers has opened worldwide and in Ireland, says Stevie G in his Downtown column</div></div></div></div></a></article>
</div><div class=row><div class="col-md-6 under-news"><article class="card under-category-news" data-vr-zone="category- Red Sun Alert! Cork rockers sort out a lockdown single"><a href="/entertainment/whatson/arid-40140869.html"><div class="row no-gutters"><div class=col-lg-5> <img src="/cms_media/module_img/4317/2158799_2_teasersmall_RED_SUN_ALERT_FLOWERS.png" alt="Red Sun Alert! Cork rockers sort out a lockdown single" title="Red Sun Alert! Cork rockers sort out a lockdown single" width="201" height="113"></div><div class=col-lg-7><div class=card-body><h5 class=card-title>Red Sun Alert! Cork rockers sort out a lockdown single</h5></div></div></div></a></article>
</div><div class="col-md-6 under-news"><article class="card under-category-news" data-vr-zone="category- Listen! Emperor of Ice Cream launch fourth single"><a href="/entertainment/whatson/arid-40170186.html"><div class="row no-gutters"><div class=col-lg-5><span class=mediatag><i class="fa fa-play-circle"></i></span> <img src="/cms_media/module_img/4432/2216091_1_teasersmall_Emperor_of_Ice_Cream_2020.jpg" alt="Listen! Emperor of Ice Cream launch fourth single" title="Listen! Emperor of Ice Cream launch fourth single" width="201" height="113"></div><div class=col-lg-7><div class=card-body><h5 class=card-title>Listen! Emperor of Ice Cream launch fourth single</h5></div></div></div></a></article>
</div><div class="col-md-6 under-news"><article class="card under-category-news" data-vr-zone="category- Confidence rising for return of live music"><a href="/entertainment/whatson/arid-40141694.html"><div class="row no-gutters"><div class=col-lg-5> <img src="/cms_media/module_img/4320/2160422_1_teasersmall_tyler-the-creator-odd-future-reunion-01.jpg" alt="Confidence rising for return of live music" title="Confidence rising for return of live music" width="201" height="113"></div><div class=col-lg-7><div class=card-body><h5 class=card-title>Confidence rising for return of live music</h5></div></div></div></a></article>
</div><div class="col-md-6 under-news"><article class="card under-category-news" data-vr-zone="category- Keeping Cork on the playlist with new releases throughout Covid"><a href="/entertainment/whatson/arid-40089998.html"><div class="row no-gutters"><div class=col-lg-5> <img src="/cms_media/module_img/4089/2044796_3_teasersmall_FIFA_Records_-_Eddie_Kiely.jpg" alt="Keeping Cork on the playlist with new releases throughout Covid" title="Keeping Cork on the playlist with new releases throughout Covid" width="201" height="113"></div><div class=col-lg-7><div class=card-body><h5 class=card-title>Keeping Cork on the playlist with new releases throughout Covid</h5></div></div></div></a></article>
</div></div></div></section><!-- Native Ad -->
<div style='width: 100%; margin: 0 0 10px;' id='div-gpt-ad-native-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-native-1');
});
</script>
</div>
<div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40089752.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4088/2044148_6_teasersmall_yemi.jpg" alt="Stevie G: Yemi’s ‘Empress’ will, well, impress" title="Stevie G: Yemi’s ‘Empress’ will, well, impress" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Yemi’s ‘Empress’ will, well, impress</h5><p class="card-text date-pub"><small class=text-muted>Thu, 26 Nov, 2020</small></p><div class=card-text>Yemi Alade has helped put Afropop and Afrobeat on the map worldwide, says Stevie G, in his weekly Downtown column</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40085231.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4070/2035046_2_teasersmall_Lorraine_Nash.jpg" alt="Want to see live gigs? Well you can!" title="Want to see live gigs? Well you can!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Want to see live gigs? Well you can!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 19 Nov, 2020</small></p><div class=card-text>Cork Opera House is opening its stage to live-streamed gigs. Ahead of the performances, some of the artists and organisers speak to Downtown.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40085117.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4069/2034788_3_teasersmall_96393194-4cb9-47e8-a9ce-cec491e413d2.jpg" alt="Streaming: A live minefield issue, says Stevie G" title="Streaming: A live minefield issue, says Stevie G" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Streaming: A live minefield issue, says Stevie G</h5><p class="card-text date-pub"><small class=text-muted>Thu, 19 Nov, 2020</small></p><div class=card-text>Legal streaming is the way forward, once your negotiate the challenges, says Stevie G.</div></div></div></div></a></div>
 <!-- Native Ad -->
<div style='width: 100%; margin: 0 0 10px;' id='div-gpt-ad-native-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-native-2');
});
</script>
</div>
<div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40080581.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4049/2024918_2_teasersmall_Nealo_ATLAF_press_pic_4.jpeg" alt="Nealo nails it with new album" title="Nealo nails it with new album" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Nealo nails it with new album</h5><p class="card-text date-pub"><small class=text-muted>Thu, 12 Nov, 2020</small></p><div class=card-text>Nealo raps about his generation, those who had to leave Ireland during the last recession, says Stevie G</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40090445.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4043/2021909_25_teasersmall_c064f393-2816-4fe2-a3a2-7cf21fe745ad.jpg.jpg" alt="Empty comfortable red seats with numbers in cinema" title="504096800" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Popcorn at the ready... watch Cork Film Festival at home!</h5><p class="card-text date-pub"><small class=text-muted>Wed, 11 Nov, 2020</small></p><div class=card-text>Amid the tumult of prevailing circumstances, Cork International Film Festival has nailed its colours to the mast, with online screenings of Irish and international work across features, shorts and documentaries.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40077068.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4035/2017568_10_teasersmall_The_Grief.jpg" alt="Listen! Cork musicians with new music streaming " title="Listen! Cork musicians with new music streaming " width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Listen! Cork musicians with new music streaming </h5><p class="card-text date-pub"><small class=text-muted>Fri, 06 Nov, 2020</small></p><div class=card-text>Even as further restrictions have become a second lockdown, the musicians of Cork have continued to maintain and share their art, across both social media and streaming services.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40076126.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4029/2014844_2_teasersmall_IMG_9990_2.jpg" alt="Stevie G: Indiependence has a new home" title="Stevie G: Indiependence has a new home" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Indiependence has a new home</h5><p class="card-text date-pub"><small class=text-muted>Thu, 05 Nov, 2020</small></p><div class=card-text>Indiependence music festival won’t take place in Mitchelstown any more... so what did Stevie G make of the news. Read his weekly column in Downtown</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40096493.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4112/2056220_1_teasersmall_LC_20mural_20sun_2006_1_.jpg" alt="Drawing inspiration! Street art rising on the walls of Cork" title="LC mural sun 06.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Drawing inspiration! Street art rising on the walls of Cork</h5><p class="card-text date-pub"><small class=text-muted>Thu, 29 Oct, 2020</small></p><div class=card-text>Seven artists, seven murals, seven locations around Cork City - Mike McGrath-Bryan speaks with artists and organisers Paul Gleeson, Shane O’Driscoll and Peter Martin.<br/></div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40097819.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4121/2060753_1_teasersmall_THE-WEEKND-by-Duncan-Loudon.jpg" alt="Stevie G: Time to come out for the Weeknd" title="Stevie G: Time to come out for the Weeknd" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Time to come out for the Weeknd</h5><p class="card-text date-pub"><small class=text-muted>Thu, 29 Oct, 2020</small></p><div class=card-text>The pandemic is not only hitting local live gigs, but also impacting internationally, notes Stevie G</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40097051.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4116/2058140_1_teasersmall_Stevie_with_co-host_Aaliyah.jpg" alt="Cork&#039;s Stevie G captures the soul of a new wave of Irish music" title="Cork&#039;s Stevie G captures the soul of a new wave of Irish music" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork's Stevie G captures the soul of a new wave of Irish music</h5><p class="card-text date-pub"><small class=text-muted>Thu, 22 Oct, 2020</small></p><div class=card-text>While much has rightly been made of the rise of Irish hip-hop in recent years, its close sonic relatives in soul and R&amp;B have had a quiet come-up also, the result of years of hard work from artists and DJs alike. Now Cork's Stevie G has curated Soul Ireland 2020. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40096478.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4112/2056145_1_teasersmall_Unknown.jpeg" alt="Stevie G: An opportunity to jazz up Cork Jazz fest!" title="Stevie G: An opportunity to jazz up Cork Jazz fest!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: An opportunity to jazz up Cork Jazz fest!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 22 Oct, 2020</small></p><div class=card-text>Cork was set to host the Cork Jazz Festival this weekend. In his weekly Downtown column, Stevie G says in future there's an opportunity to reboot festivals and shows, to offer more value and creativity</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40092779.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4099/2049797_1_teasersmall_Godalone_2C_Flower_shoot_2C_Shane_J_Horan-10.jpg" alt="&quot;Anything could happen next&quot; for Cork black metallers God Alone" title="&quot;Anything could happen next&quot; for Cork black metallers God Alone" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>"Anything could happen next" for Cork black metallers God Alone</h5><p class="card-text date-pub"><small class=text-muted>Fri, 16 Oct, 2020</small></p><div class=card-text>Cork metallers God Alone have been busy throughout lockdown, making up for lost road miles with songwriting, live-streaming and a remix album that takes in a wide spectrum of new members. Band members and guest collaborators talk to Mike McGrath-Bryan about the new project.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40092734.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4099/2049731_1_teasersmall_Gadget_and_the_Cloud_-_Kelly_Doherty.jpg" alt="Cork&#039;s Kelly: Gadget and the Cloud and Things I&#039;d Never Say" title="Cork&#039;s Kelly: Gadget and the Cloud and Things I&#039;d Never Say" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork's Kelly: Gadget and the Cloud and Things I'd Never Say</h5><p class="card-text date-pub"><small class=text-muted>Fri, 16 Oct, 2020</small></p><div class=card-text>Aside from the gargantuan task of re-imagining God Alone’s titanic record-closer ‘Yes Aiii’ as a piece of ambient electronica, Ballyhea woman Kelly Doherty has had a busy time of it over the course of lockdown with her Gadget and the Cloud project. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40096907.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4115/2057621_1_teasersmall_105575740_2577479269248753_5613917483141924123_n.jpg" alt="Stevie G: Irish soul and R&amp;amp;B on the rise" title="Stevie G: Irish soul and R&amp;amp;B on the rise" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Irish soul and R&amp;B on the rise</h5><p class="card-text date-pub"><small class=text-muted>Thu, 15 Oct, 2020</small></p><div class=card-text>Minnie Marley: Her latest single, ‘Glue’, is probably her best yet.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40093454.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4101/2050781_1_teasersmall_img_3050.jpeg" alt="From making Lego films in Kerry Pike to a screening in Beverly Hills for Cork teen" title="img_3050.jpeg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>From making Lego films in Kerry Pike to a screening in Beverly Hills for Cork teen</h5><p class="card-text date-pub"><small class=text-muted>Wed, 14 Oct, 2020</small></p><div class=card-text>Cara O’Doherty talks to a young Cork filmmaker whose short film was selected to be screened at a famous festival in California</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40092950.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4100/2050034_1_teasersmall_Aoibheann_2b-_2b2020_2bPress_2bPic_2bColour.jpg" alt="Ballincollig-based singer and music educator launches new single" title="Ballincollig-based singer and music educator launches new single" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Ballincollig-based singer and music educator launches new single</h5><p class="card-text date-pub"><small class=text-muted>Tue, 13 Oct, 2020</small></p><div class=card-text>From fronting Cork outfit Jodavino and striking out solo, to leading Cork choirs and working with MusicGeneration Cork City, Aoibheann Carey-Philpott’s body of musical work has led her to new single ‘Overcome’, writes Mike McGrath Bryan</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40092104.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4097/2048813_1_teasersmall_Denise-Chaila-by-Shane-Serrano-2-1068x713.jpeg" alt="Stevie G: This is one artist to watch in the next few years..." title="Stevie G: This is one artist to watch in the next few years..." width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: This is one artist to watch in the next few years...</h5><p class="card-text date-pub"><small class=text-muted>Thu, 08 Oct, 2020</small></p><div class=card-text>Denise Chaila has had amazing year, so says Stevie G in his weekly column</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40092065.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4097/2048741_1_teasersmall_The_Quiet_Club.jpg" alt="Cork duo launch record after creating &#039;telepathic lockdown tapes&#039;" title="Cork duo launch record after creating &#039;telepathic lockdown tapes&#039;" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork duo launch record after creating 'telepathic lockdown tapes'</h5><p class="card-text date-pub"><small class=text-muted>Tue, 06 Oct, 2020</small></p><div class=card-text>Two pieces of longform sound, recorded at the same time at different ends of Cork, are merged together, as is, to form The Quiet Club’s latest record, following its debut as an installation at Lismore Castle Arts Gallery in Waterford.  Mike McGrath-Bryan talks about the process and end result with Danny McCarthy and Mick O’Shea.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40094978.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4106/2053073_1_teasersmall_Image_201_20IndieCork_202020_20Damien_20and_20Mick_1_.jpg" alt="“The future is human”! IndieCork brings a hybrid festival to big and small screens" title="Image 1 IndieCork 2020 Damien and Mick.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>“The future is human”! IndieCork brings a hybrid festival to big and small screens</h5><p class="card-text date-pub"><small class=text-muted>Thu, 01 Oct, 2020</small></p><div class=card-text>Carrying on with this year’s instalment of IndieCork Film Festival presented challenges and opportunities for its directors and members, but they’ve emerged with a diverse and independent programme of screenings, both in cinema and online. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40103846.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4172/2086487_1_teasersmall_2020-09-27_2018_06_54.662_1_.jpg" alt="Stevie G: My first proper gig in pandemic times" title="2020-09-27 18_06_54.662.JPG" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: My first proper gig in pandemic times</h5><p class="card-text date-pub"><small class=text-muted>Thu, 01 Oct, 2020</small></p><div class=card-text>Downtown columnist Stevie G enjoyed his very first gig in Cork in many months, here's how it went...</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40094777.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4105/2052716_1_teasersmall_Image_201_20IndieCork_202020_20Damien_20and_20Mick_1_.jpg" alt="IndieCork Festival: Beware - a Cork-made tale of suspense and survival!" title="Image 1 IndieCork 2020 Damien and Mick.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>IndieCork Festival: Beware - a Cork-made tale of suspense and survival!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 24 Sep, 2020</small></p><div class=card-text>Mike McGrath-Bryan looks forward to the IndieCork Festival, and the opening film Caveat</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40099514.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4134/2067179_1_teasersmall_iStock-867075314.jpg" alt="Silhouette Crowd people enjoying the concert, happy people jumping, a large group celebrating new year holiday, party background" title="iStock-867075314.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: The only certainty is more uncertainty</h5><p class="card-text date-pub"><small class=text-muted>Thu, 24 Sep, 2020</small></p><div class=card-text>When we do eventually emerge from the Covid pandemic I’ve no doubt the hunger for live music and events and clubbing and festivals will be strong, says Stevie G</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40098884.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4128/2064311_1_teasersmall_DK16092020_20FolkFest_20004.jpg" alt="The Cork Folk Festival goes on despite closed doors." title="The Cork Folk Festival goes on despite closed doors." width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>The Cork Folk Festival goes on despite closed doors.</h5><p class="card-text date-pub"><small class=text-muted>Mon, 21 Sep, 2020</small></p><div class=card-text>Ronan Leonard looks forward to Cork Folk Festival, where organisers have had a lot to orchestrate</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40099355.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4132/2066429_1_teasersmall_iamacosmonaut_-1-3.jpg" alt="Rolling and resonating: Cork rapper and singer Kestine exhibits a passionate pride of place" title="Rolling and resonating: Cork rapper and singer Kestine exhibits a passionate pride of place" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Rolling and resonating: Cork rapper and singer Kestine exhibits a passionate pride of place</h5><p class="card-text date-pub"><small class=text-muted>Thu, 17 Sep, 2020</small></p><div class=card-text>We talk to Cork rapper Kestine about his pride of place and how his work has shaped his perspective on lockdown</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40102304.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4159/2079788_1_teasersmall_5accfde7-7a62-4bd2-8b8a-dbb1329627c5_202.jpg" alt="Cork is bursting with exciting street art colour!" title="5accfde7-7a62-4bd2-8b8a-dbb1329627c5 2.JPG" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork is bursting with exciting street art colour!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 17 Sep, 2020</small></p><div class=card-text>Embrace our street art and be proud of it, says Stevie G, as we celebrate Culture Night in Cork</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40100543.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4143/2071799_1_teasersmall_fredcolour.jpg" alt="What&#039;s FRED&#039;s bassist up to now?" title="What&#039;s FRED&#039;s bassist up to now?" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>What's FRED's bassist up to now?</h5><p class="card-text date-pub"><small class=text-muted>Thu, 10 Sep, 2020</small></p><div class=card-text>Having taken his time to explore new avenues in life, former FRED bassist Jamin O’Donovan is back in music, and bringing strident, electronic-inflected pop with him under his own name. Mike McGrath-Bryan gets a chat in, before his upcoming second single.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40102574.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4161/2080955_1_teasersmall_Messiah_20J_20and_20the_20Expert.jpg" alt="Stevie G: The story of Irish hip-hop, on film" title="Messiah J and the Expert.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: The story of Irish hip-hop, on film</h5><p class="card-text date-pub"><small class=text-muted>Thu, 10 Sep, 2020</small></p><div class=card-text>In his weekly column in Downtown Stevie G gives his take on RTE's 'Origins-the story of Irish hip-hop'</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40103276.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4167/2083994_1_teasersmall_johndaly2.jpg" alt="Electronic veteran’s new work is due out Monday" title="Electronic veteran’s new work is due out Monday" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Electronic veteran’s new work is due out Monday</h5><p class="card-text date-pub"><small class=text-muted>Fri, 04 Sep, 2020</small></p><div class=card-text>John Daly’s decades-long journey in electronica and hip-hop reached a crossroads when lockdown came around — and the Cork producer/DJ has responded by pushing his personal boundaries with new project ‘Unity Surrender’. Mike McGrath-Bryan finds out more.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40109654.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4192/2096228_1_teasersmall_Fixity_-_pic_Emma_Kelly.jpg" alt="Dan Walsh and Fixity: Staying focused on directions in music" title="Dan Walsh and Fixity: Staying focused on directions in music" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Dan Walsh and Fixity: Staying focused on directions in music</h5><p class="card-text date-pub"><small class=text-muted>Fri, 21 Aug, 2020</small></p><div class=card-text>Multi-instrumentalist Dan Walsh has maintained his momentum throughout lockdown, creating a number of albums with his Fixity project, and resuming his position in psych outfit The Bonk and ‘60s psych cover band The Tan Jackets, as restrictions have slowly lifted. As new album ‘Fixity 6’ releases this week, Mike McGrath-Bryan speaks with Walsh about his lockdown creativity, and what could happen next.<br/></div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40108169.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4187/2093903_1_teasersmall_FREE_20IMAGE_20NO_20REPRO_20FEEiin_20The_20Vinyl_20Lounge_20at_20Golden_20Discs_2c_20Patrick_20Street_1_.jpg" alt="Coronas: ‘True Love&#039; in a time of need" title="FREE IMAGE NO REPRO FEEiin The Vinyl Lounge at Golden Discs, Patrick Street.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Coronas: ‘True Love' in a time of need</h5><p class="card-text date-pub"><small class=text-muted>Fri, 21 Aug, 2020</small></p><div class=card-text>Raising funds and awareness for the live music sector, sharing an empty Olympia Theatre with a legend of Irish music, and touring the country in an ice-cream van: it’s been a hectic few weeks for frontman Danny O’Reilly. Mike McGrath-Bryan gets the scoop for Echo Downtown.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40107863.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4186/2093414_1_teasersmall_Laurie_20shaw_202_1_.jpg" alt="Brilliantly versatile... Laurie Shaw shines!" title="Laurie shaw 2(1).jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Brilliantly versatile... Laurie Shaw shines!</h5><p class="card-text date-pub"><small class=text-muted>Tue, 28 Jul, 2020</small></p><div class=card-text>In the final part of our five-part series, our correspondents, Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream), profile Laurie Shaw.   </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40106780.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4183/2091776_1_teasersmall_Laurie_20shaw_202_1_.jpg" alt="Brilliantly versatile... Laurie Shaw shines!" title="Laurie shaw 2(1).jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Brilliantly versatile... Laurie Shaw shines!</h5><p class="card-text date-pub"><small class=text-muted>Sat, 25 Jul, 2020</small></p><div class=card-text>In the final part of our five-part series, our correspondents, Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream), profile Laurie Shaw.   </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40108334.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4188/2094152_1_teasersmall_STA14IR26FRED_20-_2009-06-2009_20-_2015.08.52_20-_20STIIRISH_20-_20PV090609_FRED_2_2_.jpg" alt="Good one! Fred still left people wanting more!" title="STA14IR26FRED - 09-06-2009 - 15.08.52 - STIIRISH - PV090609_FRED_2(2).jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Good one! Fred still left people wanting more!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 24 Jul, 2020</small></p><div class=card-text>In the final part of our five-part Cork And The Riff series, our correspondents, Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream), profile Fred.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40109324.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4191/2095661_1_teasersmall_Band_20pic_1_.jpg" alt="Boa Morte: Evocative sounds from a quality act" title="Band pic.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Boa Morte: Evocative sounds from a quality act</h5><p class="card-text date-pub"><small class=text-muted>Fri, 17 Jul, 2020</small></p><div class=card-text>Over the decades, Cork has consistently produced not just great acts, but acts that had in their possession a swagger, an edge, and an ability to write and create great music. Here we profile Boa Morte.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40117640.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4222/2111189_1_teasersmall_tumblr_mdd093tAta1qelmubo1_1280.jpg" alt="Altar Of Plagues... pedal to the metal!" title="tumblr_mdd093tAta1qelmubo1_1280.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Altar Of Plagues... pedal to the metal!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 16 Jul, 2020</small></p><div class=card-text><br/></div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40110473.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4194/2097356_1_teasersmall_Copy_20of_20Emperor_20of_20Ice_20Cream_202020.jpg" alt="Emperors following up chart success of Lambent Eyes with second hot summer track" title="Emperors following up chart success of Lambent Eyes with second hot summer track" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Emperors following up chart success of Lambent Eyes with second hot summer track</h5><p class="card-text date-pub"><small class=text-muted>Fri, 10 Jul, 2020</small></p><div class=card-text>IT’S all happening fast for the Emperors Of Ice Cream. The Cork band are quickly following up the chart success of ‘Lambent Eyes’ - the band’s first single from its imminent debut album - with a second hot summer track. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40111820.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4200/2100200_1_teasersmall_Rulers2.jpg" alt="Rulers Of The Planet - a Cork gem!" title="Rulers2.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Rulers Of The Planet - a Cork gem!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 10 Jul, 2020</small></p><div class=card-text>Between 2003 and 2007 Rulers Of The Planet ruled the Cork empire</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40119938.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4230/2115479_1_teasersmall_25488155_10156984457052995_2734560068625958296_o_10156984457052995.jpg" alt="A Cow In The Water are no one-trick pony!" title="25488155_10156984457052995_2734560068625958296_o_10156984457052995.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>A Cow In The Water are no one-trick pony!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 10 Jul, 2020</small></p><div class=card-text>Over the decades, Cork has continually had a plethora of bands, labels, venues, and promoters. There were even times the Cork music scene seemed ready to explode. The ‘rebel county’ has consistently produced not just great acts, but acts that had in their possession a swagger, an edge, and an ability to write and create music that would lead you to believe there’s some special ingredient in the water of the ‘people’s republic’. In part three of our five-part series, our correspondents, Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream), profile A Cow In The Water.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40111850.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4200/2100278_1_teasersmall_Hope_20Is_20Noise_20band_20pic.jpg" alt="Melody and energy explosion... Hope Is Noise!" title="Hope Is Noise band pic.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Melody and energy explosion... Hope Is Noise!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 03 Jul, 2020</small></p><div class=card-text>Over the decades Cork has continually had a plethora of bands, labels, venues and promoters. There were even times the Cork music scene seemed ready to explode. The rebel county has consistently produced not just great acts but acts that had in their possession, a swagger, an edge and an ability to write and create music that would lead you to believe there’s some special ingredient in the water of the people’s republic. Echo 'Downtown' correspondents Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream) take a closer look at some of the Leeside acts, both past and present, that have helped to illuminate the Cork music scene. Here we focus on Hope Is Noise. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40119821.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4230/2115200_1_teasersmall_Cypress_20Mine_20band.jpg" alt="Joy of Cypress Mine-blowing days!" title="Cypress Mine band.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Joy of Cypress Mine-blowing days!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 03 Jul, 2020</small></p><div class=card-text>Over the decades Cork has consistently produced acts that have a swagger, an edge, and an ability to write and create great music. The Echo 'Downtown' correspondents Eddie Kiely (FIFA Records) and Eddie Butt (Emperor of Ice Cream) profile Cypress Mine!</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40118795.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4226/2113292_1_teasersmall_The_20Shanks_20Holland_201996.jpeg" alt="Let&#039;s hear it for The (super) Shanks!" title="The Shanks Holland 1996.jpeg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Let's hear it for The (super) Shanks!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 26 Jun, 2020</small></p><div class=card-text>Over the decades Cork has consistently produced acts that have a swagger, an edge, and an ability to write and create great music. The Echo 'Downtown' correspondents Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream) profile The Shanks.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40112357.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4202/2101220_1_teasersmall_1_the_altered_hours_by_izabela_szczutkowska.jpg" alt="Electrifying... it&#039;s Altered Hours magic!" title="1_the_altered_hours_by_izabela_szczutkowska.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Electrifying... it's Altered Hours magic!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 26 Jun, 2020</small></p><div class=card-text>Over the decades Cork has consistently produced acts that have a swagger, an edge, and an ability to write and create great music. The Echo 'Downtown' correspondents Eddie Kiely (FIFA Records) and Eddie Butt (bass player with Emperor of Ice Cream) profile Altered Hours.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40119365.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4228/2114285_1_teasersmall_RunTheJewels.jpg" alt="Stevie G: Keeping pace in new hip-hop era" title="RunTheJewels.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Keeping pace in new hip-hop era</h5><p class="card-text date-pub"><small class=text-muted>Sun, 21 Jun, 2020</small></p><div class=card-text>Hip-hop has always been driven by young people. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40115705.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4214/2107400_2_teasersmall_Car-rave.jpg" alt="No easy way back from Covid-19 for music industry in Cork" title="No easy way back from Covid-19 for music industry in Cork" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>No easy way back from Covid-19 for music industry in Cork</h5><p class="card-text date-pub"><small class=text-muted>Mon, 15 Jun, 2020</small></p><div class=card-text>Cork city returned to some degree of normality this week, but the music scene continues to look to the future with uncertainty. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40115417.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4213/2106806_1_teasersmall_Philip_King_1.jpg" alt="Other Voices with Philip King: Courage reaps reward with one million views!" title="Other Voices with Philip King: Courage reaps reward with one million views!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Other Voices with Philip King: Courage reaps reward with one million views!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 12 Jun, 2020</small></p><div class=card-text>Having surpassed a million views across social media, YouTube and rte.ie, the latest incarnation of the ‘Other Voices’ TV and events series has brought unique performances from Irish artists at historic venues to homes across the country.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40112909.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4204/2102255_1_teasersmall_Emperor_of_Ice_Cream_1990s.jpg" alt="Cork band Emperor Of Ice Cream back with debut album... 25 years later!" title="Cork band Emperor Of Ice Cream back with debut album... 25 years later!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork band Emperor Of Ice Cream back with debut album... 25 years later!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 11 Jun, 2020</small></p><div class=card-text>Cork band Emperor of Ice Cream are back up and running, 25 years after their breakup, to finally put out their debut album, in one of the musical stories of Cork’s period of lockdown. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40116518.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4218/2109023_1_teasersmall_2-nina-simone-jack-robinson.jpg" alt="Stevie G: Time to reflect the times once again" title="Stevie G: Time to reflect the times once again" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Time to reflect the times once again</h5><p class="card-text date-pub"><small class=text-muted>Fri, 05 Jun, 2020</small></p><div class=card-text>It’s time to stand up and be counted and show solidarity with those here and elsewhere facing injustice, says Stevie G in his weekly Downtown column</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40118735.html"><span class=mediatag><i class="fa fa-play-circle"></i></span><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4226/2113184_1_teasersmall_Emperor_of_Ice_Cream_2020.jpg" alt="WATCH: All hail Emperor Of Ice Cream... Cork&#039;s comeback kids release new single Lambent Eyes!" title="WATCH: All hail Emperor Of Ice Cream... Cork&#039;s comeback kids release new single Lambent Eyes!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>WATCH: All hail Emperor Of Ice Cream... Cork's comeback kids release new single Lambent Eyes!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 04 Jun, 2020</small></p><div class=card-text>After over 25 years since their breakup, and the unceremonious shelving by major-label bosses of their debut long-player, Cork indie outfit Emperor of Ice Cream are saddling up for a return. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40116758.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4219/2109506_1_teasersmall_Denise-Chaila-by-Shane-Serrano-2-1068x713.jpeg" alt="Stevie G: Radio playlists need more women" title="Stevie G: Radio playlists need more women" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Radio playlists need more women</h5><p class="card-text date-pub"><small class=text-muted>Fri, 29 May, 2020</small></p><div class=card-text>This is a country where young Irish women are making some of the most exciting music here in years, so why are they not getting the air-time they deserve? So asks Stevie G in his Downtown column</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40115633.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4214/2107256_1_teasersmall_Elaine_Howley_-_Pic_Cathal_MacGabhann_2.png" alt="Voyage of discovery continues for Cork singer" title="Voyage of discovery continues for Cork singer" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Voyage of discovery continues for Cork singer</h5><p class="card-text date-pub"><small class=text-muted>Thu, 28 May, 2020</small></p><div class=card-text>Having built a deep and profound presence in Cork City’s music scene over the past decade with The Altered Hours, Crevice and other outfits, vocalist and multi-instrumentalist Elaine Howley has put the pieces together on her own body of solo work, and taken on a mentoring role for young creatives in West Cork. Mike McGrath-Bryan talks with Howley in Downtown, about her work, and her hopes for music, post-crisis.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40119278.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4228/2114159_1_teasersmall_The_Diviners_A.jpg" alt="A largely forgotten Corkman inspires The Diviners new single" title="A largely forgotten Corkman inspires The Diviners new single" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>A largely forgotten Corkman inspires The Diviners new single</h5><p class="card-text date-pub"><small class=text-muted>Fri, 22 May, 2020</small></p><div class=card-text>While social distancing in East Cork, Ciaran Ruby of The Diviners talks to Ronan Leonard in Downtown, about being inspired by a Cork man who sailed and discovered one of the most remote parts of the world, Antartica.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40112588.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4203/2101676_1_teasersmall_coronas-13-web-festival.jpg" alt="Stevie G: Best Cork gigs? Here’s my choice" title="Stevie G: Best Cork gigs? Here’s my choice" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Best Cork gigs? Here’s my choice</h5><p class="card-text date-pub"><small class=text-muted>Thu, 21 May, 2020</small></p><div class=card-text>What's been your best gig ever here in Cork? In his weekly column in Downtown, Stevie G tells us his favourites</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40113272.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4205/2102966_1_teasersmall_FB_IMG_1582796263022.jpg" alt="Continuity and pure pleasure for Cork composer" title="Continuity and pure pleasure for Cork composer" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Continuity and pure pleasure for Cork composer</h5><p class="card-text date-pub"><small class=text-muted>Thu, 21 May, 2020</small></p><div class=card-text>Future Life Continuity is just another stage in Cork composer's singular journey. Don O'Mahony catches up with Mark Waldron-Hyden.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40116431.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4217/2108861_1_teasersmall_Actualacid_-_Press_Pic.jpg" alt="New Leeside music on Bandcamp" title="New Leeside music on Bandcamp" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>New Leeside music on Bandcamp</h5><p class="card-text date-pub"><small class=text-muted>Fri, 15 May, 2020</small></p><div class=card-text>Online music service Bandcamp provides a valuable, ethical outlet for independent artists and labels. Ahead of its next Friday waiving of fees to benefit artists amid the Covid-19 crisis, in Downtown Mike McGrath-Bryan rounds up some recent releases on the platform.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40114472.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4210/2105183_1_teasersmall_press1_new_281_29.jpg" alt="Cork singer-songerwriter: Latest album is &#039;the best one&#039;" title="Cork singer-songerwriter: Latest album is &#039;the best one&#039;" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork singer-songerwriter: Latest album is 'the best one'</h5><p class="card-text date-pub"><small class=text-muted>Fri, 15 May, 2020</small></p><div class=card-text>On the eve of releasing his latest album Swim Crawl Walk Run Cork singer-songwriter Cormac O'Caoimh tells Downtown why this might be his best yet. Don O'Mahony reports.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40125434.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4254/2127437_1_teasersmall_images.jpeg" alt="Stevie G: Janet - one of the all-time greats" title="Stevie G: Janet - one of the all-time greats" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Janet - one of the all-time greats</h5><p class="card-text date-pub"><small class=text-muted>Mon, 11 May, 2020</small></p><div class=card-text>Janet Jackson's influence runs very deep - you can hear it in artists ranging from Destiny's Child, J Lo, Lady Gaga, Rihanna and more, so says Stevie G in his weekly Downtown column</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40127336.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4262/2131343_1_teasersmall_57bb5d87-8bba-469a-8f86-469123bfe11d.jpg" alt="‘Music world has changed’ says Cork-based singer as he launches new album" title="‘Music world has changed’ says Cork-based singer as he launches new album" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>‘Music world has changed’ says Cork-based singer as he launches new album</h5><p class="card-text date-pub"><small class=text-muted>Thu, 07 May, 2020</small></p><div class=card-text>Singer-songwriter Aaron Dillon finds his new album strikes a chord in these lockdown times. He talks to Don O'Mahony in Downtown.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40121552.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4238/2119154_1_teasersmall_Deadbog_2.jpg" alt="&#039;Producing album was like a marathon I&#039;m glad we ran&#039;" title="&#039;Producing album was like a marathon I&#039;m glad we ran&#039;" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>'Producing album was like a marathon I'm glad we ran'</h5><p class="card-text date-pub"><small class=text-muted>Thu, 07 May, 2020</small></p><div class=card-text>Cork-based Kerrymen Deadbog have gone from a two-piece bashing out noisy ideas at home, to a full-fledged shoegaze outfit bearing echoes of the genre’s past, and of their peers and contemporaries in Cork. Downtown's Mike McGrath-Bryan speaks with members of the band about their newly-released E.P., and the process of coming together.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40127771.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4264/2132225_1_teasersmall_Pat_and_Colm_-_presser.jpg" alt="Cork duo Pat and Colm are waxing quizzical! " title="Cork duo Pat and Colm are waxing quizzical! " width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork duo Pat and Colm are waxing quizzical! </h5><p class="card-text date-pub"><small class=text-muted>Thu, 23 Apr, 2020</small></p><div class=card-text>Perhaps best known to Corkonians for pub-quizzing and general oversight of good times, the duo of Pat and Colm have brought their tests of general knowledge and pop-culture acumen online, raising over €10k for charities. Downtown has the story.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40128728.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4268/2134097_1_teasersmall_stevie_20g_202_20steve_20savage_20pic_20red_20lazer_20.jpg" alt="Stevie G: Why I fell in love with house music at Sir Henrys in Cork!" title="Stevie G: Why I fell in love with house music at Sir Henrys in Cork!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Why I fell in love with house music at Sir Henrys in Cork!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 23 Apr, 2020</small></p><div class=card-text>Stevie G on his love of music, and how one track can change it all for you.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40127471.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4263/2131664_1_teasersmall_Cormac_MacCarthy_Piano_3.png" alt="The Cork music (lessons) must go on! " title="The Cork music (lessons) must go on! " width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>The Cork music (lessons) must go on! </h5><p class="card-text date-pub"><small class=text-muted>Tue, 21 Apr, 2020</small></p><div class=card-text>Teaching the piano might have moved remotely but it hasn't become any less important for the Cork School Of Music's students. Ronan Leonard reports.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40122110.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4240/2120399_1_teasersmall_Leah_Sohotra_2.jpg" alt="Breaded Crickets, a touch of Blarney, and gigging with Leah Sohotra!" title="Breaded Crickets, a touch of Blarney, and gigging with Leah Sohotra!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Breaded Crickets, a touch of Blarney, and gigging with Leah Sohotra!</h5><p class="card-text date-pub"><small class=text-muted>Tue, 21 Apr, 2020</small></p><div class=card-text>After the release of debut album ‘Breaded Crickets’, and several musical &amp; audiovisual collaborations under her belt, Mike McGrath-Bryan speaks with Leah Sohotra.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40126415.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4258/2129414_1_teasersmall_Copy_20of_20images.jpg" alt="Stuck indoors: Give spinning on a stream a whirl says Stevie G" title="Stuck indoors: Give spinning on a stream a whirl says Stevie G" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stuck indoors: Give spinning on a stream a whirl says Stevie G</h5><p class="card-text date-pub"><small class=text-muted>Tue, 21 Apr, 2020</small></p><div class=card-text>ONE of the most interesting features about the current worldwide lockdown has been the increase in live streams from DJs and other artists. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40123616.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4246/2123477_1_teasersmall_bill-withers-obit_1_.jpg" alt="Photo of Bill WITHERS" title="85355325" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Death of a ’70s soul music legend</h5><p class="card-text date-pub"><small class=text-muted>Thu, 09 Apr, 2020</small></p><div class=card-text>Singer-songwriter, Bill Withers, who died last week (March 30), had a remarkable run when you consider that he was relatively unknown by the time he turned 30, so says Stevie G in his weekly column</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40118186.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4224/2112242_1_teasersmall_ITAV_20Trabolgan_20headland-Big_20_20_1_1_.jpg" alt="Message to Cork festival goers... band together while staying apart!" title="ITAV Trabolgan headland-Big  (1).jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Message to Cork festival goers... band together while staying apart!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 03 Apr, 2020</small></p><div class=card-text>As social and infrastructural measures continue to slow the spread of Covid-19, festivals around the city and county find themselves in the process of cancellations, postponements, and rescheduling, but are determined to forge ahead. </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40125641.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4255/2127860_1_teasersmall_8688.jpg" alt="Something for the... Weeknd will be star of the year!" title="Something for the... Weeknd will be star of the year!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Something for the... Weeknd will be star of the year!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 27 Mar, 2020</small></p><div class=card-text>Stevie G in Downtown says The Weeknd is always part of that conversation</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40129148.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4269/2134985_1_teasersmall_416674.jpg" alt="Stevie G: Use the time to be creative, and make music your form of escape!" title="416674.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: Use the time to be creative, and make music your form of escape!</h5><p class="card-text date-pub"><small class=text-muted>Fri, 27 Mar, 2020</small></p><div class=card-text>Make music your form of escape in these tough times says Cork's Stevie G</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40126319.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4258/2129225_1_teasersmall_Me_Mic_Mirror.jpg" alt="Check it out Cork: Witness The Quizness and Ringo Music Bingo goes online!" title="Check it out Cork: Witness The Quizness and Ringo Music Bingo goes online!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Check it out Cork: Witness The Quizness and Ringo Music Bingo goes online!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 26 Mar, 2020</small></p><div class=card-text>The challenges of social distancing has made Ronan Leonard have to adapt his career very quickly.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40128251.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4266/2133170_1_teasersmall_Stephanie_Rainey.jpg" alt="The show must go on: New music... live-streaming from Cork!" title="The show must go on: New music... live-streaming from Cork!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>The show must go on: New music... live-streaming from Cork!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 26 Mar, 2020</small></p><div class=card-text>As the Cork scene adjusts to life without gigs in the short-to-medium term, there's everything from live streams to new releases to get into while you're indoors. Mike McGrath-Bryan attempts to squeeze it all in to one place...</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40128893.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4268/2134439_1_teasersmall_PROXIMA-0Y1A4219.jpg" alt="French flair and recommended movies! It&#039;s all on show at the Cork French Film Festival" title="French flair and recommended movies! It&#039;s all on show at the Cork French Film Festival" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>French flair and recommended movies! It's all on show at the Cork French Film Festival</h5><p class="card-text date-pub"><small class=text-muted>Thu, 05 Mar, 2020</small></p><div class=card-text>The 31st annual Cork French Film Festival happens from March 4-8 at venues across the city, taking in a wide variety of genres and cinematic interests. Mike McGrath-Bryan speaks with festival directors Valérie David-McGonnell and Josselin Le Gall.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40123550.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4246/2123315_1_teasersmall_3d00fc61_GIRL_BAND_NYC_28C_29RICH_GILLIGAN_IMG_9106.jpeg" alt="Noise-rock pace-setters Girl Band set to perform in Cork" title="Noise-rock pace-setters Girl Band set to perform in Cork" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Noise-rock pace-setters Girl Band set to perform in Cork</h5><p class="card-text date-pub"><small class=text-muted>Thu, 27 Feb, 2020</small></p><div class=card-text>They’re the distortion-laden noisemakers that helped revitalise post-punk sonics in Ireland, and laid the table for the current host of major-label genre pretenders to eat from. Having come back from real-life adversity with second album ‘The Talkies’, Dublin’s Girl Band are ready to set the pace for DIY music in Ireland once more, with national touring and festivals ahead. Mike McGrath-Bryan speaks with guitarist Alan Duggan.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40125719.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4256/2128007_1_teasersmall_IMG_0218.jpg" alt="Fox Jaw are ready for blow-out gig in Cork!" title="Fox Jaw are ready for blow-out gig in Cork!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Fox Jaw are ready for blow-out gig in Cork!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 27 Feb, 2020</small></p><div class=card-text>The Cork guitarist with the Limerick outfit jaws on about their new album. Don O'Mahony finds out more ahead of their Cork show.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40128764.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4268/2134175_1_teasersmall_Mario_Rosenstock_X_7.jpg" alt="From sprints as Miriam O&#039;Callaghan, to chants of Keano... Mario Rosenstock hits Cork Opera House" title="From sprints as Miriam O&#039;Callaghan, to chants of Keano... Mario Rosenstock hits Cork Opera House" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>From sprints as Miriam O'Callaghan, to chants of Keano... Mario Rosenstock hits Cork Opera House</h5><p class="card-text date-pub"><small class=text-muted>Tue, 25 Feb, 2020</small></p><div class=card-text>Ronan Leonard catches up with Mario Rosenstock, who stars this week at Cork Opera House</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40121723.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4239/2119577_1_teasersmall_MickFlannery2.jpg" alt="Direct from LA to Right Here Right Now, in Cork!" title="Direct from LA to Right Here Right Now, in Cork!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Direct from LA to Right Here Right Now, in Cork!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 20 Feb, 2020</small></p><div class=card-text>Don O’Mahony chats to Mick Flannery while in Los Angeles. The Choice Music Prize nominee, whose Irish tour includes a gig with stablemate Valerie June at Cork’s Right Here Right Now Festival this weekend (February 21-23)</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40122161.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4240/2120495_1_teasersmall_Toucan.jpg" alt="Emerging Irish music: Right Here, Right Now, in Cork!" title="Emerging Irish music: Right Here, Right Now, in Cork!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Emerging Irish music: Right Here, Right Now, in Cork!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 20 Feb, 2020</small></p><div class=card-text>This weekend’s Right Here, Right Now festival, happening at venues across the city, serves to help platform some of the best in new Irish music. MIke McGrath-Bryan speaks with some of the artists performing across the weekend of February 21-23.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40134260.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4290/2145464_1_teasersmall_The_202_20Johnnies_20pic_1_.jpg" alt="Roll up! Roll up! 2 Johnnies... making podcast history in Cork at the Marquee" title="The 2 Johnnies pic.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Roll up! Roll up! 2 Johnnies... making podcast history in Cork at the Marquee</h5><p class="card-text date-pub"><small class=text-muted>Thu, 13 Feb, 2020</small></p><div class=card-text>From making ‘em laugh at a local fundraiser in Tipp, to touring the world, and presenting the biggest live podcast recording in Ireland to date at the Marquee, Johnny B and Johnny Smacks have made the most of new media to keep a comedic tradition alive. Mike McGrath-Bryan speaks with the 2 Johnnies.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40122152.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4240/2120468_1_teasersmall_Arborist.jpg" alt="Right Here Right Now back after a break, bigger than ever" title="Right Here Right Now back after a break, bigger than ever" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Right Here Right Now back after a break, bigger than ever</h5><p class="card-text date-pub"><small class=text-muted>Thu, 13 Feb, 2020</small></p><div class=card-text>Don O'Mahony chats to Brian Hassett of Coughlans Live as they look forward to Right Here Right Now in Cork, February 21-23</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40133981.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4289/2144915_1_teasersmall_Rowan_B.jpg" alt="Rowan in the same direction for the one goal... and set to play Cork&#039;s Quarter Block Party!" title="Rowan in the same direction for the one goal... and set to play Cork&#039;s Quarter Block Party!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Rowan in the same direction for the one goal... and set to play Cork's Quarter Block Party!</h5><p class="card-text date-pub"><small class=text-muted>Tue, 11 Feb, 2020</small></p><div class=card-text>Ronan Leonard chats to Cork band Rowan, who have prioritised the music they make together, despite all of the members being involved in various side-projects. They play Quarter Block Party this weekend.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40136420.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4299/2149799_1_teasersmall_James_Yorkston_photo_by_Ren_Rox_621300040009_300dpi_copia.jpg" alt="Yorkston yearns for Cork return... fondly remembering West Cork holidays as a child, and it&#039;s happening!" title="Yorkston yearns for Cork return... fondly remembering West Cork holidays as a child, and it&#039;s happening!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Yorkston yearns for Cork return... fondly remembering West Cork holidays as a child, and it's happening!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 23 Jan, 2020</small></p><div class=card-text>Don O’Mahony looks forward to the return of Scottish troubador James Yorkston who has been visiting Cork for many years</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40132142.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4282/2141165_1_teasersmall_75247430_2610450902355498_8828657636044963840_o.jpg" alt="Electrical interference in the Paranoid Pit! Check out Electricals at Fred Zeppelin’s in Cork " title="Electrical interference in the Paranoid Pit! Check out Electricals at Fred Zeppelin’s in Cork " width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Electrical interference in the Paranoid Pit! Check out Electricals at Fred Zeppelin’s in Cork </h5><p class="card-text date-pub"><small class=text-muted>Thu, 23 Jan, 2020</small></p><div class=card-text>The latest iteration of its members’ long and continuing bodies of work in DIY music, Dublin noise-rock outfit Electricals are heading to Fred Zeppelin’s in Cork on Saturday, January 25, for the monthly Paranoid Pit residency. Downtown speaks to guitarist, lyricist and music journalist Jamie Grimes ahead of the gig. Mike McGrath-Bryan reports.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40132544.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4283/2141972_2_teasersmall_Blizzards_2.png" alt="Banish the winter blues... with Blizzards at Cork&#039;s Winter Music Festival!" title="Banish the winter blues... with Blizzards at Cork&#039;s Winter Music Festival!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Banish the winter blues... with Blizzards at Cork's Winter Music Festival!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 23 Jan, 2020</small></p><div class=card-text>Downtown looks forward to the Ballincollig Winter Music Festival, featuring The Blizzards, Altan, The Frank &amp; Walters... and more, which takes place from January 23 to 26! Don O'Mahony reports.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40133921.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4283/2141972_2_teasersmall_Blizzards_2.png" alt="Banish the winter blues... with Blizzards at Cork&#039;s Winter Music Festival!" title="Banish the winter blues... with Blizzards at Cork&#039;s Winter Music Festival!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Banish the winter blues... with Blizzards at Cork's Winter Music Festival!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 16 Jan, 2020</small></p><div class=card-text>Downtown looks forward to the Ballincollig Winter Music Festival, featuring The Blizzards, Altan, The Frank &amp; Walters... and more, which takes place from January 23 to 26! Don O'Mahony reports.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40136603.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4300/2150174_1_teasersmall_Aoife_Nessa_Frances.jpg" alt="Some hot-ticket concerts and festivals in Cork: The perfect Christmas Gift" title="Some hot-ticket concerts and festivals in Cork: The perfect Christmas Gift" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Some hot-ticket concerts and festivals in Cork: The perfect Christmas Gift</h5><p class="card-text date-pub"><small class=text-muted>Fri, 20 Dec, 2019</small></p><div class=card-text>As trends in Christmas gifting veer slowly from the usual acqusition of ‘stuff’, to the creation of experiences and memories, what better way to treat the music head in your life, than tickets to gigs and festivals happening in the city and county in 2020? Mike McGrath-Bryan looks at some of the hottest tickets in town.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40134416.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4291/2145800_1_teasersmall_iStock-627682404_1_.jpg" alt="Rock concert." title="iStock-627682404.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Planning your Christmas party? You better watch out ... for 12 (mostly free) gigs of Christmas!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 19 Dec, 2019</small></p><div class=card-text>Perhaps you’ll already have every bit of shopping done and want to start your Christmas holidays with a drink and a gig or maybe you haven’t even starting writing your shopping list but either way, here is a list compiled by Ronan Leonard of 12 standout live music events in Cork happening before the end of the year. The Majority of them are free events to help your Christmas budget!</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40135574.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4296/2148098_1_teasersmall_Spekulativ_Fiktion.jpg" alt="Planning your night out in Cork? Here&#039;s what you&#039;ll want to see!" title="Planning your night out in Cork? Here&#039;s what you&#039;ll want to see!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Planning your night out in Cork? Here's what you'll want to see!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 12 Dec, 2019</small></p><div class=card-text>While the post-Jazz temperature drop is firmly on, it’s definitely heating up inside of Cork’s gig venues over the next week or so, with a wide array of local and national artists taking centre-stage. MIKE McGRATH-BRYAN wraps up warm and braves the chill.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40134755.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4293/2146541_1_teasersmall_The_High_Kings.jpg" alt="‘We’re lucky... here and in US’, say The High Kings ahead of Cork Opera House show" title="‘We’re lucky... here and in US’, say The High Kings ahead of Cork Opera House show" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>‘We’re lucky... here and in US’, say The High Kings ahead of Cork Opera House show</h5><p class="card-text date-pub"><small class=text-muted>Sun, 08 Dec, 2019</small></p><div class=card-text>Ronan Leonard chats to The High Kings’ Darren Holden about songwriting and touring ahead of their Cork Opera House show.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40134959.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4293/2146994_1_teasersmall_and-so-i-watch-press-2015.jpg" alt="And So I Watch You From Afar: A little solidarity still goes a long way! " title="And So I Watch You From Afar: A little solidarity still goes a long way! " width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>And So I Watch You From Afar: A little solidarity still goes a long way! </h5><p class="card-text date-pub"><small class=text-muted>Thu, 05 Dec, 2019</small></p><div class=card-text>With a decade of touring and recording under their belts since the release of their self-titled debut album, North Shore post-rockers And So I Watch You From Afar are revisiting their era-defining work as part of a short December tour. MIKE McGRATH-BRYAN speaks with drummer Chris Wee ahead of their upcoming Cyprus Avenue date.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40134719.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4292/2146445_1_teasersmall_Angels2.jpg" alt="Hello Angels! " title="Angels2.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Hello Angels! </h5><p class="card-text date-pub"><small class=text-muted>Thu, 05 Dec, 2019</small></p><div class=card-text>It marked the beginning of female empowerment on TV, according to director Elizabeth Banks, and now it's back with a chapter that speaks to the 21st century. We catch up with the stars of the latest Charlie's Angels film.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40132115.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4282/2141123_1_teasersmall_Copy_20of_20mai_20generation_2020_2039_1_.jpg" alt="Stevie G: More women than ever are making big strides in the rap game" title="mai generation 20 39.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: More women than ever are making big strides in the rap game</h5><p class="card-text date-pub"><small class=text-muted>Fri, 29 Nov, 2019</small></p><div class=card-text>Women have been making big waves in rap since the early days, but what is the music scene like now? Read Stevie G's weekly column </div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40136588.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4300/2150126_1_teasersmall_Godalone_2C_Flower_shoot_2C_Shane_J_Horan-10_copy.jpg" alt="Cork&#039;s Northside metal boys: From the Mon to Kerrang!" title="Cork&#039;s Northside metal boys: From the Mon to Kerrang!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Cork's Northside metal boys: From the Mon to Kerrang!</h5><p class="card-text date-pub"><small class=text-muted>Thu, 28 Nov, 2019</small></p><div class=card-text>Having released a new extended-player, featured in international rock press and finished their first tour of the UK, Northside post-metal outfit God Alone are ready take on the world in 2020. MIKE McGRATH-BRYAN speaks with vocalist/bassist Cian Mullane and vocalist/guitarist Jake O’Driscoll right as they come off the road.</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40131848.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4281/2140580_1_teasersmall_Copy_20of_20Frozen2.jpg" alt="Film Review: Frozen II - Ice one, girls! It&#039;s a stunning sequel" title="Frozen2.jpeg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Film Review: Frozen II - Ice one, girls! It's a stunning sequel</h5><p class="card-text date-pub"><small class=text-muted>Fri, 22 Nov, 2019</small></p><div class=card-text>As the sequel to Frozen hits cinema screens this weekend, Downtown film reviewer Cara O'Doherty gives the movie four stars</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40133807.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4289/2144591_1_teasersmall_Rappers_1_.jpg" alt="Stevie G: These young Cork rappers are incredibly talented for their age" title="Rappers.jpg" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Stevie G: These young Cork rappers are incredibly talented for their age</h5><p class="card-text date-pub"><small class=text-muted>Fri, 22 Nov, 2019</small></p><div class=card-text><br/></div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40130504.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4275/2137952_1_teasersmall_Short_FIlm_D.jpg" alt="Indie Cork brings short films on the road around County Cork" title="Indie Cork brings short films on the road around County Cork" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Indie Cork brings short films on the road around County Cork</h5><p class="card-text date-pub"><small class=text-muted>Thu, 21 Nov, 2019</small></p><div class=card-text>Úna Feely of IndieCork tells Ronan Leonard about the programme of short films they’ve been bringing to venues around Co Cork</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40131644.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4280/2140214_1_teasersmall_Copy_20of_20Myles_20O_27Reilly.jpg" alt="Quiet Lights gets Cork buzzing!" title="Quiet Lights gets Cork buzzing!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Quiet Lights gets Cork buzzing!</h5><p class="card-text date-pub"><small class=text-muted>Tue, 19 Nov, 2019</small></p><div class=card-text>Quiet Lights embarks on its second year upon the Lee this November 22-24 2019.<br/>Myles O’Reilly has made about 100 music videos, with performers as renowned as Glen Hansard and Imelda May, and has also directed 20 documentaries. His own art is in making himself ‘invisible’, while he films, he tells Ronan Leonard</div></div></div></div></a></div>
 <div class="card card-newslist" data-vr-zone="IE BN landing page category- listing_teaser_medium" onclick=""><a href="/entertainment/whatson/arid-40135109.html"><div class="row no-gutters"><div class="col-4 image-part"><img src="/cms_media/module_img/4294/2147246_1_teasersmall_Copy_20of_20Rozi_20Plain.jpg" alt="Quiet Lights Festival welcomes Rozi Plains, Bringing A Song Back Home!" title="Quiet Lights Festival welcomes Rozi Plains, Bringing A Song Back Home!" width="201" height="113"></div><div class=col-8><div class=card-body><h5 class=card-title>Quiet Lights Festival welcomes Rozi Plains, Bringing A Song Back Home!</h5><p class="card-text date-pub"><small class=text-muted>Tue, 19 Nov, 2019</small></p><div class=card-text>Rozi Plains looks forward to Quiet Lights fesival, she tells Ronan Leonard and Downtown</div></div></div></div></a></div>
  <div class="sidebar-unit">
<!-- MainSectionBottom -->
<div id='MPUMainEnd' data-cb-ad-id='MPU_Main_End' class='ad'>
<div id='div-gpt-ad-mainsection-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-mainsection-bottom');
});
</script>
</div>
</div>
</div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest Entertainment</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Explosion of cool female rappers, here"><a href="/entertainment/whatson/arid-40187754.html">Explosion of cool female rappers, here</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>3 hours ago</small></p></li>
<li data-vr-contentbox="category- Red Sun Alert! Cork rockers sort out a lockdown single"><a href="/entertainment/whatson/arid-40140869.html">Red Sun Alert! Cork rockers sort out a lockdown single</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>8 hours ago</small></p></li>
<li data-vr-contentbox="category- Listen! Emperor of Ice Cream launch fourth single"><a href="/entertainment/whatson/arid-40170186.html">Listen! Emperor of Ice Cream launch fourth single</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>4 days ago</small></p></li>
<li data-vr-contentbox="category- Confidence rising for return of live music"><a href="/entertainment/whatson/arid-40141694.html">Confidence rising for return of live music</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>7 days ago</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="s-block mobile-apps" style="min-width: 290px;">
<style>
        .mobile-apps svg {
            width: 37px;
            height: 37px;
            Padding-right : 6px;
        }

        .facebook:hover path {
            Fill: #4b69b0;
        }

        .twitter:hover path {
            Fill: #37b1e1;
        }

        .newsletter:hover path {
            Fill: #FF8206;
        }

        .instagram:hover path {
            Fill: #69519e;
        }


        .linkedin:hover path {
            Fill: #0e76a8;
        }

</style>

<div>
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
<h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW ECHO</h6>
</div>
<div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a href="https://www.facebook.com/echolivecork/"> 

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"></path>
</svg>
</a>

<a href="https://twitter.com/echolivecork?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"></path>
</svg>
</a>


<a href="https://www.instagram.com/echolive.ie/?hl=en"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"></path>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"></path>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"></path>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/evening-echo/about/"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"></path></svg>
</a>


<a href="https://www.echolive.ie/newsletters/"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc> 
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"></path>
</svg></a>

</div>
</div>
</div>
</div>
</div>
<div class="s-block">
<div class="journal-content-article"><a
href="https://www.newsdelivery.ie/pricing/" target="_blank"><img alt=""
                                                                        src="/pu_echo/images/home-delivery.jpg"
                                                                        style="width: 300px; height: 200px;">
</a></div>
</div>
<div class="s-block">
<a href="https://www.myhome.ie/estate-agents/era-downey-mccarthy-6119/residential" target="_blank">
<img src="/pu_echo/images/Cork_ERA_Downey_McCarthy_Ad.gif"> </a>
</div>
<div class="s-block">
        <div class="newsletter-widget">
            <h2> Newsletter</h2>
            <div class="text-newsletter">
                <p> Sign up to receive our weekly newsletter to be in with a chance to win prizes and see what's coming up
                    in The Echo</p>
            </div>
            <div class="newsletter-wrapper">
                <form action="//eveningecho.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=d28fdadf74"
                    class="newsletter-form" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form">
                    <input class="newsletter-input" id="mce-EMAIL" name="EMAIL" placeholder="Email" type="email">
                    <input class="newsletter-button" id="mc-embedded-subscribe" name="subscribe"
                    type="submit" value="Sign me up">
                    <div aria-hidden="true" style="position: absolute; left: -5000px;"> <input
                            name="b_caa589fc19_d28fdadf74" tabindex="-1" type="text" value=""></div>
                  
                </form>
            </div>
        </div>
    <style type="text/css">
        .newsletter-widget {
            width: 100%
        }
    
        .newsletter-widget h2 {
            margin: 0;
            text-decoration: none;
            color: #111b58;
            font-size: 27px;
            font-family: "Open Sans", sans-serif;
            padding: 10px
        }
    
        .text-newsletter {
            padding: 10px 20px
        }
    
        .text-newsletter p {
            margin-bottom: 1em;
            font-family: "Open Sans", sans-serif;
            letter-spacing: .5px;
            line-height: 25px;
            color: #141414;
            font-size: 16px
        }
    
        .s-block .newsletter-input {
            height: 35px;
            box-shadow: none
        }
    
        .s-block .newsletter-button {
            -webkit-appearance: none;
            -moz-appearance: none;
            appearance: none;
            box-shadow: none !important;
            background: #141b4d;
            color: #fff;
            border: 0;
            height: 43px;
            width: 100%;
            -moz-border-radius: 5px;
            -webkit-border-radius: 5px;
            border-radius: 5px;
            cursor: pointer;
            text-shadow: none;
            font-size: 13px;
            text-transform: uppercase;
            margin: 10px 0 0;
        }
    
        .s-block .newsletter-button:hover {
            background: #fff;
            border: solid 1px #111b58;
            color: #111b58
        }
    
        .s-block .newsletter-wrapper {
            padding: 0 20px;
            margin-bottom: 10px
        }
    
        .s-block .newsletter-input {
            display: block;
            width: 100%;
        }
.col-left-story
.newsletter-widget{
text-align: left;
}
.col-left-story .newsletter-widget h2{
font-family: Rubik,sans-serif;
    font-size: 21px;
    color: #171821;
    text-transform: uppercase;
    letter-spacing: .04em;
    font-weight: 700;
    line-height: 1.3;
    text-align: left;
    padding-left: 0;
}
    </style>
    </div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=footer-first-level><div class=foot-nav><span><a href="https://www.echolive.ie/corknews/" target="_parent">Cork News</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=2694890" target="_parent">Cork Crime</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074250" target="_parent">Cork Health</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=2885690" target="_parent">Cork Education</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=657" target="_parent">Politics</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=3089675" target="_parent">Traffic/Transport</a></li><li><a href="https://www.echolive.ie/lotto/" target="_parent">Lotto</a></li><li><a href="https://www.echolive.ie/corknews/send-us-your-news/" target="_parent">Send us your news</a></li><li><a href="https://www.echolive.ie/send-a-letter/" target="_parent">Send a letter</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corksport/" target="_parent">Cork Sport</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=24959" target="_parent">Cork GAA</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074256" target="_parent">Cork Soccer</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" target="_parent">Cork Rugby</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corklives/" target="_parent">Cork Lives</a> </span><ul><li><a href="https://www.echolive.ie/nostalgia/" target="_parent">Nostalgia</a></li><li><a href="https://www.echolive.ie/wow/" target="_parent">Wow!</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corkviews/" target="_parent">Cork Views</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/business/" target="_parent">Business</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/entertainment/" target="_parent">Entertainment</a> </span><ul><li><a href="https://www.echolive.ie/entertainment/whatson/" target="_parent">Whats On</a></li><li><a href="https://www.echolive.ie/horoscopes/" target="_parent">Horoscopes</a></li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a></li></ul></div></div><div class=social-footer><h3 class=headline-footer>Follow Us</h3><ul class="footer_social"><li><a href=https://www.facebook.com/echolivecork target="_blank"><i class="fa fa-facebook-square"></i></a></li><li><a href=https://twitter.com/echolivecork target="_blank"><i class="fa fa-twitter-square"></i></a></li><li><a href="https://www.instagram.com/echolive.ie/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div><div class=footer-second-level><div class=foot-nav><span><a target="_parent">Services</a></span><ul><li><a href="https://www.echolive.ie/familynotices/" target="_parent">Family Notices</a> </li><li><a href="https://www.echolive.ie/freeads/" target="_parent">Free Ads</a> </li><li><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" target="_parent">Advertise with us</a> </li><li><a href="https://www.myhome.ie/" target="_parent">Find a House</a> </li><li><a href="https://www.recruitireland.com/" target="_parent">Find a Job</a> </li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a> </li><li><a href="https://photosales.echolive.ie/" target="_parent">Photosales</a> </li><li><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" target="_parent">epaper</a></li></ul></div><div class=foot-nav><span><a target="_parent">Our Partners</a></span><ul><li><a href="http://www.irishexaminer.com/" target="_parent">Irish Examiner</a> </li><li><a href="http://www.breakingnews.ie/" target="_parent">Breaking News</a> </li><li><a href="https://www.recruitireland.com/search/jobs?searchTerm=&amp;state_ids=&amp;country_ids=&amp;jobType=all&amp;jobContract=all&amp;jobLevel=all" target="_parent">RecruitIreland.com</a></li></ul></div><div class=foot-nav><span><a target="_parent">Support</a></span><ul><li><a href="https://www.echolive.ie/contact-us/" target="_parent">Contact Us</a> </li><li><a href="https://www.echolive.ie/cookie-policy/" target="_parent">Cookie Policy</a> </li><li><a href="https://www.echolive.ie/privacy-policy/" target="_parent">Privacy Policy</a> </li><li><a href="https://www.echolive.ie/about-us/" target="_parent">About Us</a> </li><li><a href="https://www.echolive.ie/terms-conditions/" target="_parent">Terms and Conditions</a> </li><li><a href=# class=ot-sdk-show-settings target="_parent">Cookie settings</a></li></ul></div></div><p class=text-center><img src="/pu_echo/images/Echo-live-logo.png" width=165 alt="Echo Live Logo"></p><p>© echolive.ie</p></div>
</footer></div></div><!--SERVERSTATUS-->
<div class="modal fade" id=searchModal aria-hidden=true aria-labelledby=searchModalLabel role=dialog tabindex=-1><div class="modal-dialog modal-search" role=document><div class=modal-content><a href="/index.php?puid=105" class="justify-content-center logo-modal"><img src="/pu_echo/images/Echo-live-logo.png" width=280 alt="Echo Live Logo"> </a><button class=close type=button aria-label=Close data-dismiss=modal> <span aria-hidden=true>&times;</span></button><form class=search action="/pa.1622" method=GET><input type=text name=cosearch placeholder=Search..> <button type=submit><i class="fa fa-search"></i></button></form></div></div></div></body></html>