<!DOCTYPE html><html lang=en><head><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><link href="/pu_echo/images/favicon/apple-icon-180x180.png" rel=apple-touch-icon sizes=180x180><link href="/pu_echo/images/favicon/apple-icon-152x152.png" rel=apple-touch-icon sizes=152x152><link href="/pu_echo/images/favicon/apple-icon-144x144.png" rel=apple-touch-icon sizes=144x144><link href="/pu_echo/images/favicon/apple-icon-120x120.png" rel=apple-touch-icon sizes=120x120><link href="/pu_echo/images/favicon/apple-icon-114x114.png" rel=apple-touch-icon sizes=114x114><link href="/pu_echo/images/favicon/apple-icon-76x76.png" rel=apple-touch-icon sizes=76x76><link href="/pu_echo/images/favicon/apple-icon-72x72.png" rel=apple-touch-icon sizes=72x72><link href="/pu_echo/images/favicon/apple-icon-60x60.png" rel=apple-touch-icon sizes=60x60><link href="/pu_echo/images/favicon/apple-icon-57x57.png" rel=apple-touch-icon sizes=57x57><link href="/pu_echo/images/favicon/android-icon-192x192.png" rel=icon type=image/png sizes=192x192><link href="/pu_echo/images/favicon/favicon-96x96.png" rel=icon type=image/png sizes=96x96><link href="/pu_echo/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_echo/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_echo/site.webmanifest" rel=manifest><link href="" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.echolive.ie/feed/404-EE_Cork_Lives.xml" title="feed/404-EE_Cork_Lives.xml"/>
<link href="/pu_echo/styles/fontawesome.css" rel=preload as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link href="/pu_echo/styles/fontawesome.css" rel=stylesheet></noscript><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Rubik:300,400,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Rubik:300,400,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Rubik:300,400,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Book set in West Cork shows a different view of War of Independence and Civil War</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="keywords" content="West Cork Literary Festival,Books"><meta name="viewport" content="width=device-width"><meta name="description" content="Fans of Cork history are in for a treat this weekend writes GRAINNE MCGUINNESS"><meta name="news_keywords" content="West Cork Literary Festival,Books,Grainne McGuinness"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimageog_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.echolive.ie/corklives/arid-40913360.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Book set in West Cork shows a different view of War of Independence and Civil War"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="echo live"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Fans of Cork history are in for a treat this weekend writes GRAINNE MCGUINNESS"><meta property="fb:app_id" content="1090464558136808"><meta property="article:published_time" content="2022-07-08T08:36:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/echolivecork"><meta property="article:section" content="EE-Lifestyle/CORKLIVES"><meta property="article:tag" content="EE-Lifestyle/CORKLIVES"><meta itemprop="image" content="https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimageog_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"><meta itemprop="name" content="Book set in West Cork shows a different view of War of Independence and Civil War"><meta itemprop="description" content="Fans of Cork history are in for a treat this weekend writes GRAINNE MCGUINNESS"><meta name="twitter:image" content="https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimageog_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@echolive"><meta name="twitter:title" content="Book set in West Cork shows a different view of War of Independence and Civil War"><meta name="twitter:description" content="Fans of Cork history are in for a treat this weekend writes GRAINNE MCGUINNESS"><meta name="twitter:domain" content="echolive.ie"><meta name="twitter:url" content="https://www.echolive.ie/corklives/arid-40913360.html"><meta name="language" content="en" /><link href="https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimageog_Collage_20Maker-22-Jun-2022-04.57-PM.jpg" rel="image_src"><link rel=canonical href="https://www.echolive.ie/corklives/arid-40913360.html"><link href="android-app://" rel=alternate>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-NLFG4FT');</script><script>window.nfyDomain = 'https://www.echolive.ie';</script><link rel=stylesheet href="/cms_media/minify/105/styles/style_1.css"><script async src="/cms_media/minify/105/javascript/javascript_2.js"></script><link rel=stylesheet href="/pu_echo/build/style.b0794ff9.css"><script async src="/pu_echo/build/runtime.83285c46.js"></script><script async src="/pu_echo/build/scripts.374d326a.js"></script><script src=https://s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid.js class=optanon-category-C0004 async></script><script src="https://s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid_38104.js" class=optanon-category-C0004 async></script><script>				var gs_channels = [];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){

									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let pageAttributes = {
						author: "Grainne McGuinness",
						topic: [""],
						content_id: "40913360",
						page_type: "article",
						section: "corklives",
						subsection: "",
						grapeshot: gs_channels,
						publication_date: "2022-07-08T08:36:00+01:00"
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script src=https://cdn.insurads.com/bootstrap/O3U9C7P2.js class=optanon-category-C0004 async></script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'echolive.ie';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'corklives';
					_sf_async_config.sections = 'corklives';
					_sf_async_config.authors = 'Grainne McGuinness';

					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-corklives  " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLFG4FT" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class="custom-navbar navbar-expand-md container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-dark"><button class="navbar-toggler navbar-toggler-left collapsed more-click" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href="/index.php?puid=105" class="navbar-brand justify-content-center"><img src="/pu_echo/images/Echo-live-logo.png" width=300 height=58 alt="Echo Live Logo"></a><div class="social-header mobile-hide"><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook">&#xf082;</i> </a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter">&#xf099;</i> </a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" rel=noopener aria-label=instagram target="_blank"><i class="fa fa-instagram">&#xf16d;</i> </a></li><li class=site-nav-search><a href=# aria-label=search data-target=#searchModal data-toggle=modal><i class="fa fa-search">&#xf002;</i></a></li></ul></div><div class="navbar-collapse collapse" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=homepage><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown"><a href="/corknews/" class="nav-link category-Cork News">Cork News</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Cork News"><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/nationalnews/" class=dropdown-item>National News</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class="nav-item dropdown"><a href="/corksport/" class="nav-link category-Cork Sport">Cork Sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Cork Sport"><a href="/corksport/corkgaa/" class=dropdown-item>Cork GAA</a> <a href="/corksport/corksoccer/" class=dropdown-item>Cork Soccer</a> <a href="/corksport/corkrugby/" class=dropdown-item>Cork Rugby</a> <a href="/corksport/corkbasketball/" class=dropdown-item>Cork Basketball</a> <a href="/corksport/corkracing/" class=dropdown-item>Cork Racing</a> <a href="/nationalsport/" class=dropdown-item>National Sport</a> <a href="/corksport/othersports/" class=dropdown-item>Other Sports</a> </div></li><li class="nav-item dropdown"><a href="/corklives/" class="nav-link category-Cork Lives">Cork Lives</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Cork Lives"><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> <a href="/corklives/echo130/" class=dropdown-item>Echo130</a> <a href="/corklives/connectlocal/" class=dropdown-item>Connect Local</a> </div></li><li class="nav-item"><a href="/corkviews/" class="nav-link category-Cork Views">Cork Views</a><i class="fa fa-angle-down">&#xf107;</i></li><li class="nav-item"><a href="/wow/" class="nav-link category-Wow!">Wow!</a><i class="fa fa-angle-down">&#xf107;</i></li><li class="nav-item"><a href="/business/" class="nav-link category-Business">Business</a><i class="fa fa-angle-down">&#xf107;</i></li><li class="nav-item dropdown"><a href="/business-directory/" class="nav-link category-Directory">Directory</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Directory"><a href="/business-directory/directory-activities/" class=dropdown-item>Activities</a> <a href="/business-directory/directory-arts-entertainment/" class=dropdown-item>Arts &amp; Entertainment</a> <a href="/business-directory/directory-beauty-fashion/" class=dropdown-item>Beauty &amp; Fashion</a> <a href="/business-directory/directory-charities/" class=dropdown-item>Charities</a> <a href="/business-directory/directory-education-training/" class=dropdown-item>Education &amp; Training</a> <a href="/business-directory/directory-health-fitness/" class=dropdown-item>Health &amp; Fitness</a> <a href="/business-directory/directory-home-garden-diy/" class=dropdown-item>Home &amp; Garden / DIY</a> <a href="/business-directory/directory-hotels-hospitality/" class=dropdown-item>Hotels &amp; Hospitality</a> <a href="/business-directory/directory-motors/" class=dropdown-item>Motors</a> <a href="/business-directory/directory-pharmacies/" class=dropdown-item>Pharmacies</a> <a href="/business-directory/directory-recruitment/" class=dropdown-item>Recruitment</a> <a href="/business-directory/directory-trades-services/" class=dropdown-item>Trades &amp; Services</a> </div></li><li class="nav-item dropdown"><a href="/entertainment/" class="nav-link category-Entertainment">Entertainment</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Entertainment"><a href="/entertainment/whatson/" class=dropdown-item>What&#039;s On</a> <a href="/entertainment/showbiz/" class=dropdown-item>Showbiz</a> <a href="/nationalentertainment/" class=dropdown-item>National Entertainment</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class="nav-link dropdown-toggle-split" id=more-click-menu>MORE</a><div class="dropdown-menu-hover category-more"><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="/minimarathon/" class=dropdown-item>Mini Marathon  </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="/hollybough/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions </a><a href="/app/" class=dropdown-item>Apps </a><a href="/podcast/" class=dropdown-item>Echo podcast </a></div></li></ul></div><div class=subnav id=navbar-IE-subnav><div class=social-header><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook">&#xf09a;</i> </a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter">&#xf099;</i> </a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" rel=noopener aria-label=instagram target="_blank"><i class="fa fa-instagram">&#xf16d;</i> </a></li><li class=site-nav-search><a href=# aria-label=instagram data-target=#searchModal data-toggle=modal><i class="fa fa-search">&#xf002;</i></a></li></ul></div><ul class=navbar-nav><li class=nav-item><a href="/corknews/" class=nav-link>Cork News</a><div class="subnav-menu category-Cork News" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/nationalnews/" class=dropdown-item>National News</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class=nav-item><a href="/corksport/" class=nav-link>Cork Sport</a><div class="subnav-menu category-Cork Sport" aria-labelledby=navbarDropdownMenuLink><a href="/corksport/corkgaa/" class=dropdown-item>Cork GAA</a> <a href="/corksport/corksoccer/" class=dropdown-item>Cork Soccer</a> <a href="/corksport/corkrugby/" class=dropdown-item>Cork Rugby</a> <a href="/corksport/corkbasketball/" class=dropdown-item>Cork Basketball</a> <a href="/corksport/corkracing/" class=dropdown-item>Cork Racing</a> <a href="/nationalsport/" class=dropdown-item>National Sport</a> <a href="/corksport/othersports/" class=dropdown-item>Other Sports</a> </div></li><li class=nav-item><a href="/corklives/" class=nav-link>Cork Lives</a><div class="subnav-menu category-Cork Lives" aria-labelledby=navbarDropdownMenuLink><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> <a href="/corklives/echo130/" class=dropdown-item>Echo130</a> <a href="/corklives/connectlocal/" class=dropdown-item>Connect Local</a> </div></li><li class=nav-item><a href="/corkviews/" class=nav-link>Cork Views</a></li><li class=nav-item><a href="/wow/" class=nav-link>Wow!</a></li><li class=nav-item><a href="/business/" class=nav-link>Business</a></li><li class=nav-item><a href="/business-directory/" class=nav-link>Directory</a><div class="subnav-menu category-Directory" aria-labelledby=navbarDropdownMenuLink><a href="/business-directory/directory-activities/" class=dropdown-item>Activities</a> <a href="/business-directory/directory-arts-entertainment/" class=dropdown-item>Arts &amp; Entertainment</a> <a href="/business-directory/directory-beauty-fashion/" class=dropdown-item>Beauty &amp; Fashion</a> <a href="/business-directory/directory-charities/" class=dropdown-item>Charities</a> <a href="/business-directory/directory-education-training/" class=dropdown-item>Education &amp; Training</a> <a href="/business-directory/directory-health-fitness/" class=dropdown-item>Health &amp; Fitness</a> <a href="/business-directory/directory-home-garden-diy/" class=dropdown-item>Home &amp; Garden / DIY</a> <a href="/business-directory/directory-hotels-hospitality/" class=dropdown-item>Hotels &amp; Hospitality</a> <a href="/business-directory/directory-motors/" class=dropdown-item>Motors</a> <a href="/business-directory/directory-pharmacies/" class=dropdown-item>Pharmacies</a> <a href="/business-directory/directory-recruitment/" class=dropdown-item>Recruitment</a> <a href="/business-directory/directory-trades-services/" class=dropdown-item>Trades &amp; Services</a> </div></li><li class=nav-item><a href="/entertainment/" class=nav-link>Entertainment</a><div class="subnav-menu category-Entertainment" aria-labelledby=navbarDropdownMenuLink><a href="/entertainment/whatson/" class=dropdown-item>What&#039;s On</a> <a href="/entertainment/showbiz/" class=dropdown-item>Showbiz</a> <a href="/nationalentertainment/" class=dropdown-item>National Entertainment</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class=nav-link>More</a><div class=subnav-menu aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="/minimarathon/" class=dropdown-item>Mini Marathon  </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="/hollybough/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions </a><a href="/app/" class=dropdown-item>Apps </a><a href="/podcast/" class=dropdown-item>Echo podcast </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.echolive.ie/corknews/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.echolive.ie/corklives/" class="nav-link category-lives">lives</a></li><li class=nav-item><a href="https://www.echolive.ie/corksport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.echolive.ie/corkviews/" class="nav-link category-views">views</a></li></ul></div>
</nav></div></div>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>									googletag.cmd.push(function() {
										googletag.display('div-gpt-ad-leaderboard-top');
									});
								</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class="col-left-story col-md-8 with-sidebar"><article class=nfyc-detail-view data-id="40913360" data-puid="105" data-statistic-type=0><div class=byline>Fri, 08 Jul, 2022 - 08:36</div><div class="headline h-with-img"><figure class=imgF><h1><span>Book set in West Cork shows a different view of War of Independence and Civil War</span></h1><div class=teaser>Fans of Cork history are in for a treat this weekend writes GRAINNE MCGUINNESS </div><picture><source media="(min-width: 820px)" srcset="/cms_media/module_img/6190/3095144_1_dashboardbig_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/6190/3095144_1_articlemedium_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"><img src="/cms_media/module_img/6190/3095144_1_articlesmall_Collage_20Maker-22-Jun-2022-04.57-PM.jpg" title="Book set in West Cork shows a different view of War of Independence and Civil War" alt="Book set in West Cork shows a different view of War of Independence and Civil War" data-src="/cms_media/module_img/6190/3095144_1_articlesmall_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"> <figcaption class=imgFCap><p>Edith Somerville from Castletownshend is the subject of a novel by Martina Devlin.</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.echolive.ie/corklives/arid-40913360.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.echolive.ie/corklives/arid-40913360.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Evening Echo - https://www.echolive.ie/corklives/arid-40913360.html" aria-label=whatsup data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.echolive.ie/corklives/arid-40913360.html" class=share-popup aria-label=linkedin><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Evening Echobody=https://www.echolive.ie/corklives/arid-40913360.html" aria-label=email><i class="fa fa-envelope">&#xf0e0;</i></a></div><div class=author-byline><div class="byline">Grainne McGuinness</div></div><div class=generic-text><div class="ctx_content"><story><p class="">THERE is a packed programme at the <a class="contextmenu inlinelink" href="https://www.westcorkmusic.ie/literary-festival" idref="" target="_blank" rel="noopener noreferrer">West Cork Literary Festival</a> in Bantry, which starts today, Friday July 8, but one event will be of particular interest to local readers and fans of Cork history.</p><p class="contextmenu Body Body">On Sunday, Martina Devlin will be reading from her new novel  <span class='contextmenu quote'>Edith</span>, based on the life of Edith Somerville of ‘Somerville and Ross’ fame – authors of The Irish R.M.</p><p class="contextmenu Body Body">In this time of so many centenary commemorations, as we look at the tumultuous events of 1916-1922 in Cork and across the country,  <span class='contextmenu quote'>Edith</span> offers a fascinating look at events from a less-frequently heard viewpoint.</p><p class="contextmenu Body Body">
            <span class="contextmenu Quotation">It is the early 1920s and Edith Somerville is a member of the Ascendancy, struggling to keep her family home, Drishane House in Castletownshend in West Cork, while others are burned out.</span>
        </p><div id="div-gpt-ad-incontent-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-1");});</script></div><p class="contextmenu Body Body">Her desire is to protect her beloved Drishane and maintain it for the next generation of Somervilles but she faces obstacles on a number of different fronts. The old country house is costly to maintain and the only sibling living there with her is neither willing nor able to afford its upkeep.</p><p class="contextmenu Body Body">Somerville previously had considerable success with her writing partnership with cousin Violet Martin – writing as Somerville and Ross. But with her cousin now dead she struggles with the adjustment to writing alone and finds herself stretched financially.</p><p class=""></p><picture><img loading=lazy src="/cms_media/module_img/6190/3095141_1_articleinline_Edith.jpg" alt="Edith by Martina Devlin" title="Edith by Martina Devlin" class="card-img"><figcaption class="imgFCap">Edith by Martina Devlin</figcaption></picture><p class="contextmenu Body Body">Outside her household, Ireland is grappling to throw off the yoke of British rule, with civil war following on the heels of the war against British forces. Though Somerville feels herself Irish and is determined to remain in her home, there is a gulf between her family and the Irish people she interacts with in nearby Skibbereen. She can no longer be sure of who she can trust and who views her as an interloper – with this uncertainty extending even to families who have worked at Drishane for generations.</p><p class="contextmenu Body Body">
            <span class="contextmenu Quotation">In <span class="contextmenu quote italic">Edith</span>, Devlin draws a picture of the War of Independence and Civil War as seen from the class in the big houses. It is absorbing, and meticulously researched, with fascinating detail of day-to-day life at the time.</span>
        </p><div id="div-gpt-ad-incontent-2"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-2");});</script></div><p class="contextmenu Body Body">Fascinating too are Somerville’s personal struggles, as she turns to seances and automatic writing to communicate with the lost and much-loved Martin. She also regularly sees and communicates with probably her best-known fictional creation – the irrepressible Flurry Knox.</p><p class="contextmenu Body Body">
             <span class='contextmenu quote'>Edith</span> is an engrossing portrayal the novelist and also offers an unusual perspective on events many of us have only ever heard told from one point of view.</p><p class="contextmenu Body Body">Marianne Lee joins Martina Devlin at the event on Sunday. Marianne will read from her debut novel  <span class='contextmenu quote'>A Quiet Tide</span>, based on the life of Ireland’s first female botanist Ellen Hutchins - who came from Bantry.</p><p class="contextmenu Body Body">Marianne and Martina’s event will take place in Bantry House on Sunday 10 July at 3pm.</p><p class="contextmenu Body Body">This is just one event of the varied and extensive West Cork Literary Festival programme, taking place in and around the town of Bantry from today to July 815.</p><p class="contextmenu Body Body">There are master classes, readings, and workshops, as well as interviews with authors, book launches, and a myriad of other events. The long list of visitors to Bantry this year includes names like Colm Tóibín, Jane Casey, Paul Muldoon, Zadie Smith and West Cork Native, Louise O’Neill whose latest novel, Idol has been published to critical and popular acclaim.</p><p class="contextmenu Body Body">See <a class="contextmenu inlinelink" href="https://www.westcorkmusic.ie/literary-festival" idref="" target="_blank" rel="noopener noreferrer">www.westcorkmusic.ie/literary-festival</a> for more information.</p><p class="contextmenu Body Body"><div class=readmore><h3>Read More</h3><div class=readmore-text><svg class=quote fill=#f15a22 viewBox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></svg><a href="/corklives/arid-40906343.html" class=readmore-event id="readmore-40906343" target="_blank">&quot;People here have a warmth and wit and loquaciousness that is unique in all the world&quot;</a></div></div>
</p><div id="div-gpt-ad-incontent-3"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-3");});</script></div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corklives/arid-40907621.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6166/3083012_3_teasersmall_U9A3475.jpg" alt="Author Colm Tóibín on The Art of Reading as he visits Cork" title="Author Colm Tóibín on The Art of Reading as he visits Cork" width="201" height="113"> </a><a href="/corklives/arid-40907621.html" class="col-md-12 col-7">Author Colm Tóibín on The Art of Reading as he visits Cork</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corklives/arid-40905527.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5066/2533166_24_teasersmall_Ezine_Kidzzone_600x338_20under_208_20_3_.jpg" alt="Our Big Kids Summer Quiz (Under 8s)" title="Ezine_Kidzzone_600x338 under 8 (3).jpg" width="201" height="113"> </a><a href="/corklives/arid-40905527.html" class="col-md-12 col-7">Big Summer Quiz for kids (Under 8s) - win an arts and crafts voucher</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corklives/arid-40907639.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6166/3083051_6_teasersmall_RobPender_2bheadshot_2b_1_.jpeg" alt="My Weekend: Summertime is low-key for me... but first there&#039;s summerSING! " title="RobPender headshot (1).jpeg" width="201" height="113"> </a><a href="/corklives/arid-40907639.html" class="col-md-12 col-7">My Weekend: Summertime is low-key for me... but first there's summerSING! </a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "/index.php?topic=2092169&puid=105&pageid=1652">west cork literary festival</a><a href = "/index.php?topic=20126&puid=105&pageid=1652">books</a></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/corklives/arid-40913336.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/6190/3095111_1_teasersmall_AnnaMarie_Fegan_2.jpg" alt="My Weekend: I love being on the water - nothing beats that feeling!" title="AnnaMarie Fegan 2.jpg" width="201" height="113"></a></div><div class="col-md-12 p-0 col-9"><a href="/corklives/arid-40913336.html" class="readmore-title readnow" id=readnow-headline-event-id><h2>My Weekend: I love being on the water - nothing beats that feeling!</h2></a><div class=readmore-button><a href="/corklives/arid-40913336.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.echolive.ie//corklives/arid-40913360.html"
			},
			"headline": "Book set in West Cork shows a different view of War of Independence and Civil War",
			"description": "",
			"image": [
   			"https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimage1x1_Collage_20Maker-22-Jun-2022-04.57-PM.jpg",
   			"https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimage2x1_Collage_20Maker-22-Jun-2022-04.57-PM.jpg",
   			"https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimage4x3_Collage_20Maker-22-Jun-2022-04.57-PM.jpg",
   			"https://www.echolive.ie/cms_media/module_img/6190/3095144_1_seoimage16x9_Collage_20Maker-22-Jun-2022-04.57-PM.jpg"
			],
			"author": {
				"@type": "Person",
				"name": "Gráinne McGuinness"
			},
			"publisher": {
				"@type": "Organization",
				"name": "echolive.ie",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.echolive.ie/pu_echo/images/echo-live-logo.png",
					"width": 316,
					"height": 38
				}
			},

			"datePublished": "Fri, 08 Jul, 2022",
			"dateModified": "08.07.2022"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Gráinne McGuinness",
			"pageSource": "",
			"pageCategory1": "ee-lifestyle",
			"pageCategory2": "corklives",
			"pageCategory3": "",
			"publicationDate": "2022-07-08T08:36:00+01:00",
			'pageArticleID': '40913360',
			"pageTitle": "Book set in West Cork shows a different view of War of Independence and Civil War",
			"pageKeywords": []
		});
	</script></article>
 <div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>Sponsored Content</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40908635.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6170/3085277_22_teasersmall_Michael_Sleep_Out_Cavan.jpg" alt="“We’re seeing so many parents who can’t afford to heat their homes and feed their children&quot;" title="Michael_Sleep_Out_Cavan.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40908635.html" class="col-md-12 col-7">“We’re seeing so many parents who can’t afford to heat their homes and feed their children"</a></div></div>
 <div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40908296.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6169/3084632_5_teasersmall_Vodafone_2bSiro_2bGigabit_2bHub_2bInitiative-2.jpg" alt="Lack of affordable housing in larger cities makes living and working in the regions more attractive for 18–24-year-olds, according to new Vodafone Ireland study" title="Vodafone Siro Gigabit Hub Initiative-2.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40908296.html" class="col-md-12 col-7">Lack of affordable housing in larger cities makes living and working in the regions more attractive for 18–24-year-olds, according to new Vodafone Ireland study</a></div></div>
 <div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40902779.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6146/3073007_6_teasersmall_Wein_Mood_Bampfield_v18_281_29.jpg" alt="Summer’s Wine Essentials" title="Wein_Mood_Bampfield_v18.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40902779.html" class="col-md-12 col-7">Summer’s Wine Essentials</a></div></div>
 </div></div></div>
<div class="s-block">
        <div class="newsletter-widget">
            <h2> Newsletter</h2>
            <div class="text-newsletter">
                <p> Sign up to receive our weekly newsletter to be in with a chance to win prizes and see what's coming up
                    in The Echo</p>
            </div>
            <div class="newsletter-wrapper">
                <form action="//eveningecho.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=d28fdadf74"
                    class="newsletter-form" method="post" name="mc-embedded-subscribe-form">
                    <input class="newsletter-input" name="EMAIL" placeholder="Email" type="email" aria-label="email">
                    <input class="newsletter-button" name="subscribe"
                    type="submit" value="Sign me up">
                    <div aria-hidden="true" style="position: absolute; left: -5000px;"> <input
                            name="b_caa589fc19_d28fdadf74" tabindex="-1" type="text" value=""></div>
                  
                </form>
            </div>
        </div>
    <style type="text/css">
        .newsletter-widget {
            width: 100%
        }
    
        .newsletter-widget h2 {
            margin: 0;
            text-decoration: none;
            color: #111b58;
            font-size: 27px;
            font-family: "Open Sans", sans-serif;
            padding: 10px
        }
    
        .text-newsletter {
            padding: 10px 20px
        }
    
        .text-newsletter p {
            margin-bottom: 1em;
            font-family: "Open Sans", sans-serif;
            letter-spacing: .5px;
            line-height: 25px;
            color: #141414;
            font-size: 16px
        }
    
        .s-block .newsletter-input {
            height: 35px;
            box-shadow: none
        }
    
        .s-block .newsletter-button {
            -webkit-appearance: none;
            -moz-appearance: none;
            appearance: none;
            box-shadow: none !important;
            background: #141b4d;
            color: #fff;
            border: 0;
            height: 43px;
            width: 100%;
            -moz-border-radius: 5px;
            -webkit-border-radius: 5px;
            border-radius: 5px;
            cursor: pointer;
            text-shadow: none;
            font-size: 13px;
            text-transform: uppercase;
            margin: 10px 0 0;
        }
    
        .s-block .newsletter-button:hover {
            background: #fff;
            border: solid 1px #111b58;
            color: #111b58
        }
    
        .s-block .newsletter-wrapper {
            padding: 0 20px;
            margin-bottom: 10px
        }
    
        .s-block .newsletter-input {
            display: block;
            width: 100%;
        }
.col-left-story
.newsletter-widget{
text-align: left;
}
.col-left-story .newsletter-widget h2{
font-family: Rubik,sans-serif;
    font-size: 21px;
    color: #171821;
    text-transform: uppercase;
    letter-spacing: .04em;
    font-weight: 700;
    line-height: 1.3;
    text-align: left;
    padding-left: 0;
}
    </style>
    </div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Former Japanese prime minister Shinzo Abe in ‘severe condition’ after shooting"><p class="mt-0 mb-0 pubdate"><small class=text-muted>49 minutes ago</small></p><a href="/corknews/arid-40913366.html">Former Japanese prime minister Shinzo Abe in ‘severe condition’ after shooting</a></li>
<li data-vr-contentbox="category- Cork Week is back after hiatus of four years"><p class="mt-0 mb-0 pubdate"><small class=text-muted>55 minutes ago</small></p><a href="/corkviews/arid-40913345.html">Cork Week is back after hiatus of four years</a></li>
<li data-vr-contentbox="category- Eimear Hutchinson: Tips on packing for a family holiday"><p class="mt-0 mb-0 pubdate"><small class=text-muted>57 minutes ago</small></p><a href="/wow/arid-40913351.html">Eimear Hutchinson: Tips on packing for a family holiday</a></li>
<li data-vr-contentbox="category- What was in the news 100 years ago today? A capital still burning..."><p class="mt-0 mb-0 pubdate"><small class=text-muted>an hour ago</small></p><a href="/nostalgia/arid-40913333.html">What was in the news 100 years ago today? A capital still burning...</a></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div id="130MPU" class="container-fluid ECHOAMPU" style="MARGIN-BOTTOM:15PX;padding: 0px;background: #010369;cursor: pointer;">
        <div class="col-12 d-flex justify-content-center flex-wrap" style="width: 100%;padding: 10px;margin: 0px;cursor: pointer;"><a href="https://www.echolive.ie/corklives/echo130/"><img class="warlong" src="/cms_media/module_img/6110/3055085_1_org_Echo-130-MPU-300x250.jpg" loading="lazy" alt="Echo 130" style="width: 100%;cursor: pointer;margin: 0px;" /><img id="warlong" class="warlongg" src="/cms_media/module_img/6111/3055943_1_org_3055082_1_org_Echo_130_mpu_long.jpg" loading="lazy" alt="Echo 130" style="width: 100%;cursor: pointer;" /></a></div>
    </div><style>@media (min-width: 768px) {
  .ECHOAMPU {
    max-width: 326px;
    padding-top: 15px;
    padding: 0px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .ECHOAMPU {
    max-width: 480px;
    padding-top: 2px;
    padding-bottom: 2px;
    padding-left: 2px;
    padding-left: 2px;
  }
}

@media (min-width: 769px) {
  .warlongg {
    vertical-align: middle;
    border-style: none;
    display: none;
  }
}

@media (max-width: 768px) {
  .warlong {
    vertical-align: middle;
    border-style: none;
    display: none;
  }
}</style>
<div class="container-fluid d-flex d-sm-flex d-md-flex justify-content-center justify-content-sm-center justify-content-md-center echoslideMPU" style="padding:0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-start">
            <div class="col" style="padding: 0px;">
                <div id="carousel-1" class="carousel slide" data-ride="carousel">
                    <div class="carousel-inner">
                        <div class="carousel-item" style="height: 100%;width: 100%;">
                            <div class="col-12 d-flex justify-content-center flex-wrap echoslideMPU" style="width: 100%;padding: 0px;margin: 0px;background: #fff;">
                                <div class="row d-flex justify-content-start flex-wrap justify-content-xl-center" style="margin: 0px;/*margin-bottom: 5px;*//*margin-top: 5px;*//*height: 450px;*/width: 100%;background-color: rgb(33,32,109);">
                                    <div class="col-6 col-sm-6 col-md-12 offset-0 offset-md-0 offset-lg-0 offset-xl-0 d-flex justify-content-center align-items-start align-content-center flex-wrap" style="padding: 0px;">
                                        <p class="text-center d-inline-block" style="color: #ffc107;font-family: 'Source Sans Pro', sans-serif;font-size: 22px;font-weight: 600;line-height: .9em;margin-bottom: 15px;padding-top: 10px;"><img src="/cms_media/module_img/5964/2982176_1_org_2662601_1_org_Vector.png" style="max-width: 130px;width: 100%;" /><br /><br />FREE HOME DELIVERY SERVICE<br /></p>
                                    </div>
                                    <div class="col-6 col-sm-6 col-md-12 col-lg-12 col-xl-12 offset-xl-0 text-start d-flex justify-content-center align-items-end justify-content-sm-start align-items-sm-end justify-content-md-center align-items-md-end justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;border-bottom: 2.4px solid rgb(14,14,78);background: linear-gradient(rgb(33,32,109) 88%, rgb(14,14,81) 100%);"><img src="/cms_media/module_img/5964/2982179_1_org_2662613_1_org_thecho1.png" style="width: 100%;" /></div>
                                    <div class="col-12 offset-xl-0 text-start d-flex justify-content-center align-items-center justify-content-sm-center align-items-sm-center justify-content-md-center justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-right: 15px;margin-bottom: 15px;padding-left: 15px;margin-top: 10PX;"><a class="btn btn-primary" role="button" style="width: 140px;height: 30px;background-color: #ffffff;color: #ff0000;font-family: 'Montserrat';border-style: none;font-size: 14px;font-weight: 600;border-top-color: rgb(255,255,255);border-right-color: rgb(255,255,255);border-bottom-color: rgb(255,255,255);border-left-style: solid;border-left-color: rgb(255,255,255);box-shadow: 0px 0px 9px #000000;" href="https://www.newsdelivery.ie/pricing/">SIGN UP TODAY</a></div>
                                </div>
                            </div>
                        </div>
                        <div class="carousel-item" style="height: 100%;width: 100%;">
                            <div class="col-12 d-flex justify-content-center flex-wrap echoslideMPU" style="width: 100%;padding: 0px;margin: 0px;background: #fff;">
                                <div class="row d-flex justify-content-center flex-wrap justify-content-sm-center justify-content-xl-center" style="margin: 0px;/*margin-bottom: 5px;*//*margin-top: 5px;*//*height: 450px;*/width: 100%;background-color: rgb(0,9,87);">
                                    <div class="col-8 col-sm-8 col-md-12 offset-0 offset-md-0 offset-lg-0 offset-xl-0 d-flex justify-content-center align-items-end align-content-center flex-wrap align-items-sm-end" style="padding: 0px;">
                                        <p class="text-center d-inline-block" style="padding-top: 10px;margin-bottom: 0px;"><img src="/cms_media/module_img/5964/2982188_1_org_2663027_1_org_2350706_1_org_logo_both_banner.png" style="max-width: 200px;width: 100%;" /><img src="/cms_media/module_img/5964/2982191_1_org_2663048_1_org_2371250_1_org_MPU_week.png" style="max-width: 250px;width: 100%;margin-top: 15px;" /><br /></p>
                                    </div>
                                    <div class="col-4 col-sm-4 col-md-12 col-lg-12 col-xl-12 offset-xl-0 text-start d-flex justify-content-center align-items-end justify-content-sm-start align-items-sm-end justify-content-md-center align-items-md-end justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;border-bottom: 2.4px solid rgb(14,14,78);">
                                        <p class="text-center d-flex d-sm-flex justify-content-start justify-content-sm-start justify-content-md-center" style="color: #ffffff;font-family: Montserrat, sans-serif;font-weight: 700;margin: 0px;width: 100%;text-align: center;font-size: 15PX;line-height: 15PX;">Cork Life   <br />Cork News<br />Cork Sport</p>
                                    </div>
                                    <div class="col-8 col-sm-8 col-md-12 col-lg-12 col-xl-12 offset-xl-0 text-start d-flex justify-content-center align-items-start justify-content-sm-end align-items-sm-start justify-content-md-center align-items-md-end justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;border-bottom: 2.4px solid rgb(14,14,78);">
                                        <p style="text-align: center;color: #fff;margin: 0px;font-family: 'Open Sans';line-height: 18px;font-size: 12px;padding-left: 10px;padding-right: 10px;">Keep up-to-date with what&#39;s coming up in The Echo and on Echolive.ie with our weekly newsletter.</p>
                                    </div>
                                    <div class="col-4 col-sm-4 col-md-11 offset-xl-0 text-start d-flex justify-content-start align-items-start justify-content-sm-start align-items-sm-start justify-content-md-center justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-right: 15px;margin-bottom: 15px;padding-left: 10px;"><a class="btn btn-primary" role="button" style="width: 100px;height: 30px;background-color: #ffffff;color: #ff0000;font-family: 'Montserrat';border-style: none;font-size: 14px;font-weight: 600;border-top-color: rgb(255,255,255);border-right-color: rgb(255,255,255);border-bottom-color: rgb(255,255,255);border-left-style: solid;border-left-color: rgb(255,255,255);box-shadow: 0px 0px 9px #000000;" href="https://us6.list-manage.com/subscribe?u=caa589fc19&amp;id=d28fdadf74">SIGN UP </a></div>
                                </div>
                            </div>
                        </div>
                        <div class="carousel-item" style="height: 100%;width: 100%;">
                            <div class="col-12 d-flex justify-content-center flex-wrap echoslideMPU" style="width: 100%;padding: 0px;margin: 0px;background: #fff;">
                                <div class="row d-flex justify-content-center flex-wrap justify-content-sm-center justify-content-xl-center" style="margin: 0px;/*margin-bottom: 5px;*//*margin-top: 5px;*//*height: 450px;*/width: 100%;background-color: #aad9f7;">
                                    <div class="col-7 col-sm-8 col-md-12 offset-0 offset-md-0 offset-lg-0 offset-xl-0 d-flex justify-content-center align-items-end align-content-center flex-wrap align-items-sm-end" style="padding: 0px;">
                                        <p class="text-center d-inline-block" style="padding-top: 10px;margin-bottom: 0px;"><img src="/cms_media/module_img/5964/2982200_1_org_Echo-live-logo.png" style="max-width: 200px;width: 100%;" /><img src="/cms_media/module_img/5964/2982203_1_org_Untitled-1.png" style="max-width: 250px;width: 100%;padding: 5px;margin-top: 15px;" /><br /></p>
                                    </div>
                                    <div class="col-5 col-sm-4 col-md-12 col-lg-12 col-xl-12 offset-xl-0 text-start d-flex justify-content-center align-items-center justify-content-sm-start align-items-sm-center justify-content-md-center align-items-md-end justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;">
                                        <p class="text-center d-flex d-sm-flex justify-content-start justify-content-sm-start justify-content-md-center" style="color: #000000;font-family: Montserrat, sans-serif;font-weight: 700;margin: 0px;width: 100%;text-align: center;font-size: 15PX;line-height: 15PX;">Daily updates<br />Breaking news </p>
                                    </div>
                                    <div class="col-8 col-sm-8 col-md-12 col-lg-12 col-xl-12 offset-xl-0 text-start d-flex justify-content-center align-items-start justify-content-sm-end align-items-sm-start justify-content-md-center align-items-md-end justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;">
                                        <p style="text-align: center;color: #000000;margin: 0px;font-family: 'Open Sans';line-height: 18px;font-size: 12px;padding-left: 10px;padding-right: 10px;">Keep up-to-date with the top stories in Cork today straight to your inbox</p>
                                    </div>
                                    <div class="col-4 col-sm-4 col-md-11 offset-xl-0 text-start d-flex justify-content-start align-items-start justify-content-sm-start align-items-sm-start justify-content-md-center justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 10px;padding-right: 15px;margin-bottom: 15px;padding-left: 10px;"><a class="btn btn-primary" role="button" style="width: 100px;height: 30px;background-color: #ffffff;color: #6f0000;font-family: 'Montserrat';border-style: none;font-size: 14px;font-weight: 600;border-top-color: rgb(255,255,255);border-right-color: rgb(255,255,255);border-bottom-color: rgb(255,255,255);border-left-style: solid;border-left-color: rgb(255,255,255);box-shadow: 0px 0px 9px #000000;" href="https://landmarkdigital.us6.list-manage.com/subscribe?u=caa589fc19&id=4e7a3d1f00">SIGN UP </a></div>
                                </div>
                            </div>
                        </div>
                        <div class="carousel-item active" style="height: 100%;width: 100%;background: url('/cms_media/module_img/5964/2982185_1_org_2662919_1_org_MPU_echoliveapp_background.jpg') center / cover no-repeat;">
                            <div class="col-12 d-flex justify-content-center flex-wrap echoslideMPU" style="width: 100%;padding: 0px;margin: 0px;">
                                <div class="row d-flex justify-content-center flex-wrap justify-content-sm-start justify-content-xl-center" style="margin: 0px;/*margin-bottom: 5px;*//*margin-top: 5px;*//*height: 450px;*/width: 100%;">
                                    <div class="col-8 col-sm-8 col-md-12 col-lg-12 offset-0 offset-md-0 offset-lg-0 offset-xl-0 d-flex justify-content-center align-items-start align-content-center flex-wrap align-items-md-center" style="padding: 0px;">
                                        <p class="text-center d-inline-block" style="color: #ffffff;font-family: 'Source Sans Pro', sans-serif;font-size: 19px;font-weight: 600;line-height: .9em;margin-bottom: 15px;padding-top: 10px;"><img src="/cms_media/module_img/5964/2982200_1_org_Echo-live-logo.png" style="max-width: 180px;width: 100%;" /><br /><br />OUR NEW APP - IT&#39;S ALL ABOUT CORK</p>
                                        <p class="AppButton" style="text-align: center;color: #fff;margin: 0px;font-family: 'Open Sans';line-height: 18px;font-size: 12px;padding-left: 10px;padding-right: 10px;"><a class="btn btn-primary d-flex d-sm-flex d-md-flex align-items-center align-items-sm-center align-items-md-center" role="button" style="width: 230px;height: 30px;background-color: rgba(43,72,152,0);font-family: 'Montserrat';border-style: none;font-size: 14px;font-weight: 600;" href="https://www.echolive.ie/app/"><img src="/cms_media/module_img/5964/2982194_1_org_2670149_1_org_2582282_1_org_googleplay.png
" /><img src="/cms_media/module_img/5964/2982197_1_org_2670152_1_org_appstore.png" /></a>DOWNLOAD HERE<br /></p>
                                    </div>
                                    <div class="col-4 col-sm-4 col-md-12 col-lg-12 col-xl-5 offset-xl-0 text-start d-flex justify-content-center align-items-center justify-content-sm-start align-items-sm-center justify-content-md-center align-items-md-center justify-content-lg-center justify-content-xl-center align-items-xl-start" style="padding: 0px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;"><img src="/cms_media/module_img/5964/2982182_1_org_2662913_1_org_MPU_echoliveapp_copy-1.png" style="width: 100%;max-width: 160px;/*max-height: 100px;*/" /></div>
                                    <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 offset-xl-0 text-start d-md-flex justify-content-center align-items-center justify-content-sm-center align-items-sm-center justify-content-md-center align-items-md-end justify-content-lg-center justify-content-xl-center align-items-xl-start AppButton1" style="padding: 10px;padding-bottom: 0px;margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;">
                                        <p style="text-align: center;color: #fff;margin: 0px;font-family: 'Open Sans';line-height: 18px;font-size: 12px;padding-left: 10px;padding-right: 10px;"><a class="btn btn-primary d-flex d-sm-flex d-md-flex align-items-center align-items-sm-center align-items-md-center" role="button" style="width: 230px;height: 30px;background-color: rgba(43,72,152,0);font-family: 'Montserrat';border-style: none;font-size: 14px;font-weight: 600;" href="https://www.echolive.ie/app/"><img src="/cms_media/module_img/5964/2982194_1_org_2670149_1_org_2582282_1_org_googleplay.png" /><img src="/cms_media/module_img/5964/2982197_1_org_2670152_1_org_appstore.png" /></a>DOWNLOAD HERE<br /></p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style> @media (max-width: 768px) {
  .AppButton1 {
    display: none;
  }
}

@media (min-width: 768px) {
  .AppButton {
    display: none;
  }
}

@media (min-width: 768px) {
  .echoslideMPU {
    max-width: 326px;
    height: 300px;
    /*padding-top: 15px;*/
    /*padding: 0px;*/
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .echoslideMPU {
    max-width: 480px;
    height: 180px;
    padding-top: 2px;
    padding-bottom: 2px;
    padding-left: 2px;
    padding-left: 2px;
  }
}

@media (max-width: 767px) {
  .imgsmall {
    vertical-align: middle;
    border-style: none;
    display: none;
  }
}

@media (min-width: 767px) {
  .imglong {
    vertical-align: middle;
    border-style: none;
    display: none;
  }
}</style>
<div class="s-block mobile-apps" style="min-width: 290px;">
<style>
        .mobile-apps svg {
            width: 37px;
            height: 37px;
            Padding-right : 6px;
        }

        .facebook:hover path {
            Fill: #4b69b0;
        }

        .twitter:hover path {
            Fill: #37b1e1;
        }

        .newsletter:hover path {
            Fill: #FF8206;
        }

        .instagram:hover path {
            Fill: #69519e;
        }


        .linkedin:hover path {
            Fill: #0e76a8;
        }

</style>

<div>
<div class="container">
<div class="row">
<div class="col-md-12 d-flex float-left justify-content-center align-items-center">
<h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW ECHO</h6>
</div>
<div class="col-md-12 d-flex d-flex justify-content-center"><a aria-label="facebook" href="https://www.facebook.com/echolivecork/" rel="noopener"> 

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"></path>
</svg>
</a>

<a aria-label="twitter" href="https://twitter.com/echolivecork?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"></path>
</svg>
</a>


<a href="https://www.instagram.com/echolive.ie/?hl=en" aria-label="Instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"></path>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"></path>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"></path>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/evening-echo/about/" aria-label="linkedin"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"></path></svg>
</a>


<a href="https://www.echolive.ie/newsletters/" aria-label="newsletter"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc> 
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"></path>
</svg></a>

</div>
</div>
</div>
</div>
</div>
<div class="container-fluid WISAMPU" style="padding: 4px;background: #9abeff;border-radius: 10px; margin-bottom: 15px;">
        <div class="col-12 d-flex justify-content-center flex-wrap" style="width: 100%;padding: 0px;margin: 0px;background: #0c2451;border-radius: 10px;">
            <div class="row d-flex justify-content-start flex-wrap justify-content-md-center justify-content-xl-center" style="margin: 0px;/*margin-bottom: 5px;*//*height: 450px;*/width: 100%;margin-top: 10px;">
                <div class="col-5 col-sm-5 col-md-7 offset-0 offset-md-0 offset-lg-0 offset-xl-0 d-flex justify-content-center align-items-start align-content-center flex-wrap align-items-sm-end" style="padding: 0px;"><img src="/cms_media/module_img/5981/2990972_1_org_2985122_1_org_Echopod.png" loading="lazy" alt="EL_music" style="width: 100%;padding: 5px;background: #fff;border-radius: 10px;" /></div>
                <div class="col-7 col-sm-7 col-md-12 offset-0 offset-md-0 offset-lg-0 offset-xl-0 d-flex justify-content-center align-items-start align-content-center flex-wrap align-items-sm-end" style="padding: 0px;">
                    <p class="d-inline-block" style="font-size: 18PX;color: #ffffff;font-weight: 600;line-height: 20px;margin: 0px;text-align: center;width: 100%;padding: 5px;padding-top: 20px;"><strong>Podcast: 1000 Cork songs </strong><br /><strong>Singer/songwriter Jimmy Crowley talks to John Dolan</strong><br /></p>
                    <p class="d-inline-block" style="font-size: 16PX;color: #ffffff;font-weight: 600;line-height: 18px;margin: 0px;text-align: center;width: 100%;padding-left: 10px;padding-right: 10px;"><a class="btn btn-primary btn-sm" role="button" style="font-family: Rubik,sans-serif;background: #ee2028;color: #ffffff;border-radius: 3px;border: none;font-size: 14px;font-weight: 500;margin-top: 10px;padding: 6px;" href="https://play.acast.com/s/echolive/interview-with-jimmy-crowley">Listen Here</a><br /><br /></p><a href="https://www.echolive.ie/"></a>
                </div>
            </div>
        </div>
    </div><style>@media (min-width: 768px) {
  .WISAMPU {
    max-width: 326px;
    padding-top: 15px;
    padding: 0px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .WISAMPU {
    max-width: 480px;
    padding-top: 2px;
    padding-bottom: 2px;
    padding-left: 2px;
    padding-left: 2px;
  }
}

@media (max-width: 767px) {
  .imgsmall {
    vertical-align: middle;
    border-style: none;
    display: none;
  }
}

@media (min-width: 767px) {
  .imglong {
    vertical-align: middle;
    border-style: none;
    display: none;
  }
}</style>
<div class="sidebar-unit"><div id="widgetContainer" style="width: 300px; height: 410px; margin: auto;"></div>
<p><script src="https://media.myhome.ie/cdn/widget/search-widget.js" charset="utf-8" regionId="737" widgetType="3" tagId="widgetContainer"></script></p></div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=footer-first-level><div class=foot-nav><span><a href="https://www.echolive.ie/corknews/" target="_parent">Cork News</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=2694890" target="_parent">Cork Crime</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074250" target="_parent">Cork Health</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=2885690" target="_parent">Cork Education</a></li><li><a href="https://www.echolive.ie/nationalnews/" target="_parent">National News</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=657" target="_parent">Politics</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=3089675" target="_parent">Traffic/Transport</a></li><li><a href="https://www.echolive.ie/lotto/" target="_parent">Lotto</a></li><li><a href="https://www.echolive.ie/corknews/send-us-your-news/" target="_parent">Send us your news</a></li><li><a href="https://www.echolive.ie/send-a-letter/" target="_parent">Send a letter</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corksport/" target="_parent">Cork Sport</a> </span><ul><li><a href="https://www.echolive.ie/corksport/corkgaa/" target="_parent">Cork GAA</a></li><li><a href="https://www.echolive.ie/corksport/corksoccer/" target="_parent">Cork Soccer</a></li><li><a href="https://www.echolive.ie/corksport/corkrugby/" target="_parent">Cork Rugby</a></li><li><a href="https://www.echolive.ie/corksport/corkbasketball/" target="_parent">Cork Basketball</a></li><li><a href="https://www.echolive.ie/corksport/corkracing/" target="_parent">Cork Racing</a></li><li><a href="https://www.echolive.ie/nationalsport/" target="_parent">National Sport</a></li><li><a href="https://www.echolive.ie/corksport/othersports/" target="_parent">Other Sports</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corklives/" target="_parent">Cork Lives</a> </span><ul><li><a href="https://www.echolive.ie/nostalgia/" target="_parent">Nostalgia</a></li><li><a href="https://www.echolive.ie/wow/" target="_parent">Wow!</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corkviews/" target="_parent">Cork Views</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/business/" target="_parent">Business</a> </span><ul><li><a href="https://www.echolive.ie/business-directory/" target="_parent">Directory</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/entertainment/" target="_parent">Entertainment</a> </span><ul><li><a href="https://www.echolive.ie/entertainment/whatson/" target="_parent">What&#039;s On</a></li><li><a href="https://www.echolive.ie/entertainment/showbiz/" target="_parent">Showbiz</a></li><li><a href="https://www.echolive.ie/nationalentertainment/" target="_parent">National Entertainment</a></li><li><a href="https://www.echolive.ie/horoscopes/" target="_parent">Horoscopes</a></li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a></li></ul></div></div><div class=social-footer><h3 class=headline-footer>Follow Us</h3><ul class="footer_social"><li><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook-square">&#xf082;</i> </a></li><li><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter-square">&#xf081;</i> </a></li><li><a href="https://www.instagram.com/echolive.ie/" rel=noopener arget="_blank" aria-label=instagram><i class="fa fa-instagram">&#xf16d;</i></a></li></ul></div><div class=footer-second-level><div class=foot-nav><span><a href=# target="_parent">Services</a></span><ul><li><a href="https://www.echolive.ie/familynotices/" target="_parent">Family Notices</a> </li><li><a href="https://www.echolive.ie/freeads/" target="_parent">Free Ads</a> </li><li><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" target="_parent">Advertise with us</a> </li><li><a href="https://www.echolive.ie/minimarathon/" target="_parent">Mini Marathon </a> </li><li><a href="https://www.myhome.ie/" target="_parent">Find a House</a> </li><li><a href="https://www.recruitireland.com/" target="_parent">Find a Job</a> </li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a> </li><li><a href="https://photosales.echolive.ie/" target="_parent">Photosales</a></li></ul></div><div class=foot-nav><span><a href=# target="_parent">Our Partners</a></span><ul><li><a href="http://www.irishexaminer.com/" target="_parent">Irish Examiner</a> </li><li><a href="http://www.breakingnews.ie/" target="_parent">Breaking News</a> </li><li><a href="https://www.recruitireland.com/search/jobs?searchTerm=&amp;state_ids=&amp;country_ids=&amp;jobType=all&amp;jobContract=all&amp;jobLevel=all" target="_parent">RecruitIreland.com</a></li></ul></div><div class=foot-nav><span><a href=# target="_parent">Support</a></span><ul><li><a href="https://www.echolive.ie/app/" target="_parent">Apps</a> </li><li><a href="https://www.echolive.ie/hollybough/" target="_parent">Holly Bough</a> </li><li><a href="https://www.echolive.ie/horoscopes/" target="_parent">Horoscopes</a> </li><li><a href="https://www.echolive.ie/contact-us/" target="_parent">Contact Us</a> </li><li><a href="https://www.echolive.ie/cookie-policy/" target="_parent">Cookie Policy</a> </li><li><a href="https://www.echolive.ie/privacy-policy/" target="_parent">Privacy Policy</a> </li><li><a href=# class=ot-sdk-show-settings target="_parent">Cookie settings</a> </li><li><a href="https://www.echolive.ie/terms-conditions/" target="_parent">Terms and Conditions</a></li></ul></div></div><p class=text-center><img src="/pu_echo/images/Echo-live-logo.png" width=165 height=32 alt="Echo Live Logo" loading=lazy></p><p>© echolive.ie</p></div>
</footer></div></div><!--SERVERSTATUS-->
<div class="modal fade" id=searchModal aria-hidden=true aria-labelledby=searchModalLabel role=dialog tabindex=-1><div class="modal-dialog modal-search" role=document><div class=modal-content><a href="/index.php?puid=105" class="justify-content-center logo-modal"><img src="/pu_echo/images/Echo-live-logo.png" width=280 height=54 alt="Echo Live Logo"> </a><button class=close type=button aria-label=Close data-dismiss=modal> <span aria-hidden=true>&times;</span></button><form class=search action="/pa.1622" method=GET><input type=text name=cosearch placeholder=Search..> <button type=submit><i class="fa fa-search">&#xf002;</i></button></form></div></div></div><div class=pop-up-A2HS><div class=pop-up-content><div class=icon-EL><img src="/pu_echo/images/favicon/el-icon-512x512.png"></div><div class=pop-up-text><p>Add Echolive.ie to your home screen - easy access to Cork news, views, sport and more</p></div><div class=pop-up-buttons><div class=pop-up-btn><button class="btn add-button">Add to home screen</button></div><div class=pop-up-btn><button class="btn no-button">No thanks</button></div></div></div></div></body><script>		if ('serviceWorker' in navigator) {
			// Register a service worker hosted at the root of the
			// site using the default scope.
			navigator.serviceWorker.register('/sw.js').then(function(registration) {
				console.log('Service worker registration succeeded:', registration);
			}, /*catch*/ function(error) {
				console.log('Service worker registration failed:', error);
			});
		} else {
			console.log('Service workers are not supported.');
		}
	</script></html>