<!DOCTYPE html><html lang=en><head><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><link href="/pu_echo/images/favicon/apple-icon-180x180.png" rel=apple-touch-icon sizes=180x180><link href="/pu_echo/images/favicon/apple-icon-152x152.png" rel=apple-touch-icon sizes=152x152><link href="/pu_echo/images/favicon/apple-icon-144x144.png" rel=apple-touch-icon sizes=144x144><link href="/pu_echo/images/favicon/apple-icon-120x120.png" rel=apple-touch-icon sizes=120x120><link href="/pu_echo/images/favicon/apple-icon-114x114.png" rel=apple-touch-icon sizes=114x114><link href="/pu_echo/images/favicon/apple-icon-76x76.png" rel=apple-touch-icon sizes=76x76><link href="/pu_echo/images/favicon/apple-icon-72x72.png" rel=apple-touch-icon sizes=72x72><link href="/pu_echo/images/favicon/apple-icon-60x60.png" rel=apple-touch-icon sizes=60x60><link href="/pu_echo/images/favicon/apple-icon-57x57.png" rel=apple-touch-icon sizes=57x57><link href="/pu_echo/images/favicon/android-icon-192x192.png" rel=icon type=image/png sizes=192x192><link href="/pu_echo/images/favicon/favicon-96x96.png" rel=icon type=image/png sizes=96x96><link href="/pu_echo/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_echo/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_echo/site.webmanifest" rel=manifest><link href="" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.echolive.ie/feed/425-EE_Cork_Sport.xml" title="feed/425-EE_Cork_Sport.xml"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Rubik:300,400,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="keywords" content="Cork Camogie,Cork GAA"><meta name="viewport" content="width=device-width"><meta name="description" content="Rebels introduced some new faces as goals provided the platform for success"><meta name="news_keywords" content="Cork Camogie,Cork GAA,Linda Mellerick"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.echolive.ie/cms_media/module_img/4923/2461622_1_org_1814972-YU_LG_9411.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="600"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="325"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.echolive.ie/corksport/arid-40290266.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="echo live"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Rebels introduced some new faces as goals provided the platform for success"><meta property="fb:app_id" content="1090464558136808"><meta property="article:published_time" content="2021-05-15T16:15:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/echolivecork"><meta property="article:section" content="EE-Sport/CORKSPORT"><meta property="article:tag" content="EE-Sport/CORKSPORT"><meta itemprop="image" content="https://www.echolive.ie/cms_media/module_img/4923/2461622_1_org_1814972-YU_LG_9411.jpg"><meta itemprop="name" content="Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh"><meta itemprop="description" content="Rebels introduced some new faces as goals provided the platform for success"><meta name="twitter:image" content="https://www.echolive.ie/cms_media/module_img/4923/2461622_1_org_1814972-YU_LG_9411.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh"><meta name="twitter:description" content="Rebels introduced some new faces as goals provided the platform for success"><meta name="twitter:domain" content="echolive.ie"><meta name="twitter:url" content="https://www.echolive.ie/corksport/arid-40290266.html"><meta name="language" content="en" /><link href="https://www.echolive.ie/cms_media/module_img/4923/2461622_1_org_1814972-YU_LG_9411.jpg" rel="image_src"><link href="https://www.echolive.ie/corksport/arid-40290266.html?type=amp" rel=amphtml><link rel=canonical href="https://www.echolive.ie/corksport/arid-40290266.html"><link href="android-app://" rel=alternate><script src="/pu_echo/scripts/scripts_IE11.min.js"></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
						j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
						'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
						})(window,document,'script','dataLayer','GTM-NLFG4FT');</script><script>window.nfyDomain = 'https://www.echolive.ie';</script><link rel=stylesheet href="/cms_media/minify/105/styles/style_1.css"><script src="/cms_media/minify/105/javascript/javascript_2.js"></script><link rel=stylesheet href="/pu_echo/build/style.6c7c3b1b.css"><script src="/pu_echo/build/runtime.83285c46.js"></script><script src="/pu_echo/build/scripts.c077d2ba.js"></script><script src="//landmark.bbvms.com/launchpad/" class=optanon-category-C0004></script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){

									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");


					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
			</script><script>				gs_channels  = "DEFAULT";

				var gsurl=window.location!=window.top.location?document.referrer:window.location;
				document.write("<scr" + "ipt async='async' type='text/javascript' src='//irishtimes.grapeshot.co.uk/main/channels.cgi?url=" + encodeURIComponent(gsurl) + "'></scr" + "ipt>");
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'echolive.ie';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'corksport';
					_sf_async_config.sections = 'corksport';
					_sf_async_config.authors = 'Linda Mellerick';

					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002></script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="page-category-corksport" id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLFG4FT" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class="custom-navbar navbar-expand-md container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-dark"><button class="navbar-toggler navbar-toggler-left collapsed more-click" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href="/index.php?puid=105" class="navbar-brand justify-content-center"><img src="/pu_echo/images/Echo-live-logo.png" width=300 alt="Echo Live Logo"></a><div class="social-header mobile-hide"><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook"></i></a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter"></i></a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" rel=noopener aria-label=instagram target="_blank"><i class="fa fa-instagram"></i></a></li><li class=site-nav-search><a href=# aria-label=search data-target=#searchModal data-toggle=modal><i class="fa fa-search"></i></a></li></ul></div><div class="navbar-collapse collapse" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=homepage><i class="fa fa-home"></i></a></li><li class="nav-item dropdown"><a href="/corknews/" class="nav-link category-Cork News">Cork News</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork News"><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class="nav-item dropdown"><a href="/corksport/" class="nav-link category-Cork Sport">Cork Sport</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork Sport"><a href="/maintopics/?topic=24959" class=dropdown-item>Cork GAA</a> <a href="/maintopics/?topic=5074256" class=dropdown-item>Cork Soccer</a> <a href="/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" class=dropdown-item>Cork Rugby</a> </div></li><li class="nav-item dropdown"><a href="/corklives/" class="nav-link category-Cork Lives">Cork Lives</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork Lives"><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> </div></li><li class="nav-item"><a href="/corkviews/" class="nav-link category-Cork Views">Cork Views</a><i class="fa fa-angle-down"></i></li><li class="nav-item"><a href="/wow/" class="nav-link category-Wow!">Wow!</a><i class="fa fa-angle-down"></i></li><li class="nav-item"><a href="/business/" class="nav-link category-Business">Business</a><i class="fa fa-angle-down"></i></li><li class="nav-item dropdown"><a href="/entertainment/" class="nav-link category-Entertainment">Entertainment</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Entertainment"><a href="/entertainment/whatson/" class=dropdown-item>Whats On</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class="more-click nav-link dropdown-toggle-split" id=more-click-menu>MORE</a><div class="dropdown-menu-hover category-more"><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="https://hollybough.ie/home/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us</a></div></li></ul></div><div class=subnav id=navbar-IE-subnav><div class=social-header><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook"></i></a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter"></i></a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" rel=noopener aria-label=instagram target="_blank"><i class="fa fa-instagram"></i></a></li><li class=site-nav-search><a href=# aria-label=instagram data-target=#searchModal data-toggle=modal><i class="fa fa-search"></i></a></li></ul></div><ul class=navbar-nav><li class=nav-item><a href="/corknews/" class=nav-link>Cork News</a><div class="subnav-menu category-Cork News" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class=nav-item><a href="/corksport/" class=nav-link>Cork Sport</a><div class="subnav-menu category-Cork Sport" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=24959" class=dropdown-item>Cork GAA</a> <a href="/maintopics/?topic=5074256" class=dropdown-item>Cork Soccer</a> <a href="/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" class=dropdown-item>Cork Rugby</a> </div></li><li class=nav-item><a href="/corklives/" class=nav-link>Cork Lives</a><div class="subnav-menu category-Cork Lives" aria-labelledby=navbarDropdownMenuLink><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> </div></li><li class=nav-item><a href="/corkviews/" class=nav-link>Cork Views</a></li><li class=nav-item><a href="/wow/" class=nav-link>Wow!</a></li><li class=nav-item><a href="/business/" class=nav-link>Business</a></li><li class=nav-item><a href="/entertainment/" class=nav-link>Entertainment</a><div class="subnav-menu category-Entertainment" aria-labelledby=navbarDropdownMenuLink><a href="/entertainment/whatson/" class=dropdown-item>Whats On</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class=nav-link>More</a><div class=subnav-menu aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="https://hollybough.ie/home/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions</a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.echolive.ie/corknews/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.echolive.ie/corklives/" class="nav-link category-lives">lives</a></li><li class=nav-item><a href="https://www.echolive.ie/corksport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.echolive.ie/corkviews/" class="nav-link category-views">views</a></li></ul></div>
</nav></div></div></header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>								googletag.cmd.push(function() {
									googletag.display('div-gpt-ad-leaderboard-top');
								});
							</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class="col-left-story col-md-8 with-sidebar"><article class=nfyc-detail-view data-id="40290266" data-puid="105" data-statistic-type=0><div class=byline>Sat, 15 May, 2021 - 16:15</div><div class="headline h-with-img"><figure class=imgF><h1><span>Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh</span></h1><div class=teaser>Rebels introduced some new faces as goals provided the platform for success </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/4923/2461622_1_articlelarge_1814972-YU_LG_9411.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/4923/2461622_1_articlemedium_1814972-YU_LG_9411.jpg"><img src="/cms_media/module_img/4923/2461622_1_articlesmall_1814972-YU_LG_9411.jpg" title="Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh" alt="Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh" data-src="/cms_media/module_img/4923/2461622_1_articlesmall_1814972-YU_LG_9411.jpg"> <figcaption class=imgFCap><p>Cork's Fiona Keating scores a goal despite Clodagh Quirke of Tipperary closing in. Picture: INPHO/Laszlo Geczo</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.echolive.ie/corksport/arid-40290266.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f"></i></a><a href="http://www.twitter.com/intent/tweet?url=https://www.echolive.ie/corksport/arid-40290266.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter"></i></a><a href="https://api.whatsapp.com/send?text=Evening Echo - https://www.echolive.ie/corksport/arid-40290266.html" aria-label=whatsup data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.echolive.ie/corksport/arid-40290266.html" class=share-popup aria-label=linkedin><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Evening Echobody=https://www.echolive.ie/corksport/arid-40290266.html" aria-label=email><i class="fa fa-envelope"></i></a></div><div class=author-byline><div class="byline">Linda Mellerick</div></div><div class=generic-text><div class="ctx_content"><story><p>Cork 3-14 Tipperary 0-16 </p><p>AN impressive opening win for Cork in the Littlewoods National League at Páirc Uí Chaoimh on Saturday.</p><p>Paudie Murray will be happy with the performance. His charges were lively and fluid with good passages of interplay and in those situations, they easily split Tipperary. </p><div id="div-gpt-ad-incontent-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-1");});</script></div><p>Cork’s half-back line of Hannah Looney, Laura Treacy and Laura Hayes were well on top, giving a good supply to Ashling Thompson and Katrina Mackey who’s running and offloads to their half-forward line had Tipperary at sixes and seven’s while trying to stop the onslaught. </p><p>Cork led 2-7 to 0-6 at half time and while both of Cork’s goals came from errors by Tipp goalkeeper Áine Slattery, albeit a good finish by Amy O’Connor for their first, Cork were full value for their advantage and on the run of play should have been further ahead. </p><p>Cork varied their game. Their speed and short passing had Tipperary not knowing which way to turn but at the same time, they attempted several shots from distance. Five had dropped short into the goalkeepers’ hands in the first quarter but that’s not overly concerning so early in the season and they were willing to take the chance. </p><p>Thompson scored three lovely points from out around the 45 as Cork looked in complete control of the game. Tipperary on the other hand were getting short-change from their attacks. </p><picture><img src="/cms_media/module_img/4923/2461619_1_articleinline_1815001-7Q_LG_9706.jpg" alt="Cork&#039;s Ashling Thompson and Sarah Fryday of Tipperary in action at Páirc Uí Chaoimh. Picture: INPHO/Laszlo Geczo" title="Cork&#039;s Ashling Thompson and Sarah Fryday of Tipperary in action at Páirc Uí Chaoimh. Picture: INPHO/Laszlo Geczo" class="card-img"><figcaption class="imgFCap">Cork's Ashling Thompson and Sarah Fryday of Tipperary in action at Páirc Uí Chaoimh. Picture: INPHO/Laszlo Geczo</figcaption></picture><p>They tried to pull Cork out, but the rebels held firm with their midfield also falling back to assist and Tipp’s passing wasn’t pinpoint accurate enough to break Cork down. </p><p>Four of Tipp's opening six points came from frees at the stick of Cáit Devane as they struggled to make progress, looking very rushed and panicky on the ball in that forward division. Amy Lee when required was fast off her line and a goal was never a threat.</p><div id="div-gpt-ad-incontent-2"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-2");});</script></div><p>As the second half got underway Tipperary attempted to push up more on Cork but Mackey and Thompson’s support was exceptional, helping their defence and minutes later striking points over the bar. As Thompson’s and Mackey’s work rate continued, scoring five points between them, Chloe Sigerson was getting the space and shots in even through the striking didn’t always go her way.</p><p>The game was over on 45 minutes as great work by Laura Treacy, a strong run by Hannah Looney led to Amy O’Connor blasting the net for Cork’s third goal. Tipp did hit a purple patch with five points on the trot bringing the gap down to five points and Amy Lee again was off her line fast to deny what could have developed into a goal, but it wasn’t enough. </p><p>Cork are now straight through to a quarter-final based on this win and it’s what Paudie Murray would have wanted at the start of the day.</p><p>Cork may be without a national league title since 2013 but they’ve been dominant in the championship since then with four titles as they continuously used the league to develop new players. He has no option but to travel that path this time around due to several retirements over the past few seasons. </p><div id="div-gpt-ad-incontent-3"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-3");});</script></div><p>While on the pitch he has 10 seasoned players, after that the average age is 20. Five subs were introduced, some making their debut. For that reason, Saturday’s league victory over Tipperary was a good start. </p><p>Good for players to get back out there. All the training in the world doesn’t compare to competition intensity.</p><p>
            <span class="contextmenu emphasis">Scorers for Cork:</span> A O’Connor 2-1, F Keating 1-2, A Thompson 0-3, O Cronin, C Sigerson 0-3 (0-1 f) each, K Mackey 0-2. </p><p>
            <span class="contextmenu emphasis">Tipperary:</span> C Devane 0-10 (0-7 f), N Walsh 0-2, E Fryday 0-2, C McIntyre, G O’Brien 0-1 each.</p><div id="div-gpt-ad-incontent-4"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-4");});</script></div><p>
            <span class="contextmenu emphasis">CORK:</span> A Lee; L Coppinger, A Egan, M Cahalane; H Looney, L Treacy, L Hayes; K Mackey, A Thompson; C Sigerson, O Cronin, C O’Sullivan; F Keating, A O’Connor, L Collins.</p><p>
            <span class="contextmenu emphasis">Subs:</span> I O’Regan for L Collins, S McCarthy for C O’Sullivan (41), C Healy for O Cronin (45), C Dooley for M Cahalane (53), I Sheehan for F Keating (58).</p><p>
            <span class="contextmenu emphasis">TIPPERARY:</span> A Slattery, J Bourke, M Ryan, C Quirke; M Eviston, K Kennedy, A McGrath; E Fryday, S Fryday; C Hennessy, N Walsh, G O’Brien, J Kelly, C Devane, C McIntyre.</p><p>
            <span class="contextmenu emphasis">Subs:</span> E Loughnane for C Hennessy (31), E Heffernan for M Eviston, E McGrath for C McInytyre (45), G O’Toole for S Fryday (48).</p><p>
            <span class="contextmenu emphasis">Referee:</span> Liz Dempsey (Kilkenny).</p><p><div class='readmore'><h3>Read More</h3><div class='readmore-text'><svg class='quote' xmlns='http://www.w3.org/2000/svg' fill='#f15a22' viewBox='0 0 24 24'><path d='M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z'></path></svg><a target='_blank' href='https://www.echolive.ie?arid=40289816&puid=105'>The big interview: Amy O'Connor on club versus county, Páirc life and playing soccer for Ireland</a></div></div></p></story></div><div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title><a href="https://www.echolive.ie/index.php?topic=24959&amp;puid=105&amp;pageid=1652">more <span class=color-primary>Cork GAA</span> articles</a></p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corksport/arid-40289855.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4921/2460956_9_teasersmall_1876767_1_.jpg" alt="Cork v Tipperary - Allianz Hurling League Division 1 Group A Round 2" title="1876767.jpg" width="201" height="113"> </a><a href="/corksport/arid-40289855.html" class="col-md-12 col-7">Cork hurlers make four changes for trip to Tipp in the league</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corksport/arid-40289816.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4921/2460917_2_teasersmall_EOHCorkClare12.jpg" alt="The big interview: Amy O&#039;Connor on club versus county, Páirc life and playing soccer for Ireland" title="The big interview: Amy O&#039;Connor on club versus county, Páirc life and playing soccer for Ireland" width="201" height="113"> </a><a href="/corksport/arid-40289816.html" class="col-md-12 col-7">The big interview: Amy O'Connor on club versus county, Páirc life and playing soccer for Ireland</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corksport/arid-40289186.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4918/2459477_6_teasersmall_1764576-SJ_inp_kim_cork_1589.jpg" alt="Daire O&#039;Leary and Mark McCarthy 12/12/2020" title="Inpho" width="201" height="113"> </a><a href="/corksport/arid-40289186.html" class="col-md-12 col-7">Tough draws for Cork minor and U20 teams in 2021 Munster championship</a></div></div>
</div></div></div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corksport/arid-40289660.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4920/2460497_5_teasersmall_2139314_1_org_Grangevale_20FC_20_7-Feb-20_.jpg" alt="New Cork AUL soccer season will begin in July" title="2139314_1_org_Grangevale_20FC_20_7-Feb-20_.jpg" width="201" height="113"> </a><a href="/corksport/arid-40289660.html" class="col-md-12 col-7">New Cork AUL soccer season will begin in July</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corksport/arid-40289816.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4921/2460917_2_teasersmall_EOHCorkClare12.jpg" alt="The big interview: Amy O&#039;Connor on club versus county, Páirc life and playing soccer for Ireland" title="The big interview: Amy O&#039;Connor on club versus county, Páirc life and playing soccer for Ireland" width="201" height="113"> </a><a href="/corksport/arid-40289816.html" class="col-md-12 col-7">The big interview: Amy O'Connor on club versus county, Páirc life and playing soccer for Ireland</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corksport/arid-40289186.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4918/2459477_6_teasersmall_1764576-SJ_inp_kim_cork_1589.jpg" alt="Daire O&#039;Leary and Mark McCarthy 12/12/2020" title="Inpho" width="201" height="113"> </a><a href="/corksport/arid-40289186.html" class="col-md-12 col-7">Tough draws for Cork minor and U20 teams in 2021 Munster championship</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "/index.php?topic=2867735&puid=105&pageid=1652">cork camogie</a><a href = "/index.php?topic=24959&puid=105&pageid=1652">cork gaa</a></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down"></i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/corksport/arid-40289855.html" class=img-readmore title="structure articleHeadline"><img src="/cms_media/module_img/4921/2460956_9_teasersmall_1876767_1_.jpg" alt="Cork v Tipperary - Allianz Hurling League Division 1 Group A Round 2" title="1876767.jpg" width="201" height="113"></a></div><div class="col-md-12 p-0 col-9"><a href="/corksport/arid-40289855.html" class=readmore-title><h2>Cork hurlers make four changes for trip to Tipp in the league</h2></a><div class=readmore-button><a href="/corksport/arid-40289855.html" class="readmore-button-text btn">READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.echolive.ie//corksport/arid-40290266.html"
			},
			"headline": "Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh",
			"description": "",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.echolive.ie/cms_media/module_img/4923/2461622_1_articlelarge_1814972-YU_LG_9411.jpg",
				"width": "696",
				"height": "350"
			},
			"author": {
				"@type": "Person",
				"name": "Linda Mellerick"
			},
			"publisher": {
				"@type": "Organization",
				"name": "echolive.ie",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.echolive.ie/pu_echo/images/echo-live-logo.png",
					"width": 316,
					"height": 38
				}
			},

			"datePublished": "Sat, 15 May, 2021",
			"dateModified": "15.05.2021"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Linda Mellerick",
			"pageSource": "",
			"pageCategory1": "ee-sport",
			"pageCategory2": "corksport",
			"pageCategory3": "",
			"publicationDate": "2021-05-15T16:16:00+01:00",
			'pageArticleID': '40290266',
			"pageTitle": "Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh",
			"pageKeywords": []
		});
	</script></article>
 <div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>Sponsored Content</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40275914.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4878/2439161_2_teasersmall_iStock-524889420_281_29.jpg" alt="Birthday tradition" title="iStock-524889420.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40275914.html" class="col-md-12 col-7">Diabetes and kids' parties: You can have your cake and eat it</a></div></div>
 <div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40275911.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4867/2433638_2_teasersmall_selfie-picture-id1155482711.jpg" alt="Protecting your livestock for the seasons to come" title="selfie-picture-id1155482711.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40275911.html" class="col-md-12 col-7">Protecting your livestock for the seasons to come</a></div></div>
 <div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40260509.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4805/2402936_3_teasersmall_Reflex_pillows-1.jpg" alt="Cushion the blow of sleep problems with a Reflex Pillow" title="Reflex_pillows-1.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40260509.html" class="col-md-12 col-7">Cushion the blow of sleep problems with a Reflex Pillow</a></div></div>
 </div></div></div>
<div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #021257;border-bottom-style: solid;border-top-style: solid;margin-top:15px;margin-bottom: 15px;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Evening Update</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Keep up-to-date with the top stories in Cork with our daily newsletter straight to your inbox.</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
    <div class="col-lg-12">
        <form action="http://eepurl.com/hrlqKf" method="post">
            <input type="hidden" name="u" value="caa589fc19">
            <input type="hidden" name="id" value="d28fdadf74">

            <div class="form-group form-inline" style="margin-bottom: 0px;"
            ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
            <input class="form-control form-control-sm" type="text" aria-label="Name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                    style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
                  </div>
                    <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;background-color:#021257;border-color: #021257;">Sign Up </button></div>
        </form>
    </div>
</div>
</div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- No daily Covid figures released following HSE cyberattack"><p class="mt-0 mb-0 pubdate"><small class=text-muted>5 minutes ago</small></p><a href="/corknews/arid-40290269.html">No daily Covid figures released following HSE cyberattack</a></li>
<li data-vr-contentbox="category- Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh"><p class="mt-0 mb-0 pubdate"><small class=text-muted>9 minutes ago</small></p><a href="/corksport/arid-40290266.html">Cork have too much firepower for Tipp in camogie opener at Páirc Uí Chaoimh</a></li>
<li data-vr-contentbox="category- Cork teenagers use coffee and treats to raise funds for Cork ARC Cancer Support House"><p class="mt-0 mb-0 pubdate"><small class=text-muted>56 minutes ago</small></p><a href="/corknews/arid-40290236.html">Cork teenagers use coffee and treats to raise funds for Cork ARC Cancer Support House</a></li>
<li data-vr-contentbox="category- Cork calls for Michael Collins to be celebrated on Irish coins "><p class="mt-0 mb-0 pubdate"><small class=text-muted>an hour ago</small></p><a href="/corknews/arid-40290212.html">Cork calls for Michael Collins to be celebrated on Irish coins </a></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<a href="https://www.newsdelivery.ie/pricing/">
    <div class="d-flex justify-content-center">
        <div class="container" style="padding: 0px;margin: 0px;margin-bottom: 15px;min-width: 290px;border-radius: 6px;max-width: 900px;padding-top: 10px;background: #21206d;">
            <div class="row no-gutters d-flex justify-content-center align-items-center">
                <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 d-flex justify-content-center">
                    <div class="row d-flex justify-content-center" style="margin: 0PX;">
                        <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 d-flex justify-content-center" style="height: 30PX;background-color: transparent;margin-bottom: 15px;"><img class="d-flex mt-auto" src="/cms_media/module_img/4618/2309261_1_org_Vector.png" style="height: 30PX;" /><img src="
/cms_media/module_img/4618/2309264_1_org_A9Rors77r_5nhshy_g4o_copy.png" style="width: 120px;margin-left: 10px;" /></div>
                        <div class="col-12 col-sm-12 col-md-12 d-flex justify-content-center" style="padding-top: 2px;padding-bottom: 2px;margin-bottom: 15px;"><img class="img-fluid d-none d-sm-flex d-md-none d-lg-none d-xl-none justify-content-center" src="/cms_media/module_img/4618/2309267_1_org_Vector_Smart_Object1_copy.png" style="width: 110px;padding-top: 10px;padding-right: 10px;" />
                            <h1 class="text-center d-none d-md-flex d-lg-flex d-xl-flex align-items-center" style="color: #ffc107;font-family: 'Source Sans Pro', sans-serif;font-size: 30px;font-weight: 900;margin-bottom: 0px;line-height: 30px;">DELIVERED TO YOUR HOME FOR FREE</h1>
                            <h1 class="text-center d-flex d-md-none d-lg-none d-xl-none align-items-center" style="color: #ffc107;font-family: 'Source Sans Pro', sans-serif;font-size: 22px;font-weight: 900;line-height: .9em;margin-bottom: 15px;">FREE HOME DELIVERY SERVICE</h1>
                        </div>
                        <div class="col-12 d-flex d-sm-none d-md-flex d-lg-flex d-xl-flex justify-content-center" style="margin-bottom: 0PX;border-radius: 0px;box-shadow: 0px 0px;border-bottom: 2.4px solid rgb(14,14,78);background: linear-gradient(rgb(33,32,109) 88%, rgb(14,14,81) 100%);"><img src="/cms_media/module_img/4618/2309258_1_org_Vector_Smart_Object1.png" style="height: 100PX;" /></div>
                        <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 text-center" style="padding-right: 15px;margin-bottom: 15px;padding-left: 15px;margin-top: 10PX;"><a class="btn btn-warning btn-sm" role="button" style="width: 130px;height: 30px;font-weight: 800;background-color: #ffffff;color: #ff0000;font-family: 'Source Sans Pro';border-style: none;border-top-color: rgb(255,255,255);border-right-color: rgb(255,255,255);border-bottom-color: rgb(255,255,255);border-left-style: solid;border-left-color: rgb(255,255,255);box-shadow: 0px 0px 9px #000000;" href="https://www.newsdelivery.ie/pricing/">SIGN UP TODAY</a></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</a>
<div class="s-block">
        <div class="newsletter-widget">
            <h2> Newsletter</h2>
            <div class="text-newsletter">
                <p> Sign up to receive our weekly newsletter to be in with a chance to win prizes and see what's coming up
                    in The Echo</p>
            </div>
            <div class="newsletter-wrapper">
                <form action="//eveningecho.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=d28fdadf74"
                    class="newsletter-form" method="post" name="mc-embedded-subscribe-form">
                    <input class="newsletter-input" name="EMAIL" placeholder="Email" type="email" aria-label="email">
                    <input class="newsletter-button" name="subscribe"
                    type="submit" value="Sign me up">
                    <div aria-hidden="true" style="position: absolute; left: -5000px;"> <input
                            name="b_caa589fc19_d28fdadf74" tabindex="-1" type="text" value=""></div>
                  
                </form>
            </div>
        </div>
    <style type="text/css">
        .newsletter-widget {
            width: 100%
        }
    
        .newsletter-widget h2 {
            margin: 0;
            text-decoration: none;
            color: #111b58;
            font-size: 27px;
            font-family: "Open Sans", sans-serif;
            padding: 10px
        }
    
        .text-newsletter {
            padding: 10px 20px
        }
    
        .text-newsletter p {
            margin-bottom: 1em;
            font-family: "Open Sans", sans-serif;
            letter-spacing: .5px;
            line-height: 25px;
            color: #141414;
            font-size: 16px
        }
    
        .s-block .newsletter-input {
            height: 35px;
            box-shadow: none
        }
    
        .s-block .newsletter-button {
            -webkit-appearance: none;
            -moz-appearance: none;
            appearance: none;
            box-shadow: none !important;
            background: #141b4d;
            color: #fff;
            border: 0;
            height: 43px;
            width: 100%;
            -moz-border-radius: 5px;
            -webkit-border-radius: 5px;
            border-radius: 5px;
            cursor: pointer;
            text-shadow: none;
            font-size: 13px;
            text-transform: uppercase;
            margin: 10px 0 0;
        }
    
        .s-block .newsletter-button:hover {
            background: #fff;
            border: solid 1px #111b58;
            color: #111b58
        }
    
        .s-block .newsletter-wrapper {
            padding: 0 20px;
            margin-bottom: 10px
        }
    
        .s-block .newsletter-input {
            display: block;
            width: 100%;
        }
.col-left-story
.newsletter-widget{
text-align: left;
}
.col-left-story .newsletter-widget h2{
font-family: Rubik,sans-serif;
    font-size: 21px;
    color: #171821;
    text-transform: uppercase;
    letter-spacing: .04em;
    font-weight: 700;
    line-height: 1.3;
    text-align: left;
    padding-left: 0;
}
    </style>
    </div>
<div class="s-block mobile-apps" style="min-width: 290px;">
<style>
        .mobile-apps svg {
            width: 37px;
            height: 37px;
            Padding-right : 6px;
        }

        .facebook:hover path {
            Fill: #4b69b0;
        }

        .twitter:hover path {
            Fill: #37b1e1;
        }

        .newsletter:hover path {
            Fill: #FF8206;
        }

        .instagram:hover path {
            Fill: #69519e;
        }


        .linkedin:hover path {
            Fill: #0e76a8;
        }

</style>

<div>
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
<h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW ECHO</h6>
</div>
<div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a aria-label="facebook" href="https://www.facebook.com/echolivecork/" rel="noopener"> 

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"></path>
</svg>
</a>

<a aria-label="twitter" href="https://twitter.com/echolivecork?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"></path>
</svg>
</a>


<a href="https://www.instagram.com/echolive.ie/?hl=en" aria-label="Instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"></path>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"></path>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"></path>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/evening-echo/about/" aria-label="linkedin"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"></path></svg>
</a>


<a href="https://www.echolive.ie/newsletters/" aria-label="newsletter"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc> 
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"></path>
</svg></a>

</div>
</div>
</div>
</div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=footer-first-level><div class=foot-nav><span><a href="https://www.echolive.ie/corknews/" target="_parent">Cork News</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=2694890" target="_parent">Cork Crime</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074250" target="_parent">Cork Health</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=2885690" target="_parent">Cork Education</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=657" target="_parent">Politics</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=3089675" target="_parent">Traffic/Transport</a></li><li><a href="https://www.echolive.ie/lotto/" target="_parent">Lotto</a></li><li><a href="https://www.echolive.ie/corknews/send-us-your-news/" target="_parent">Send us your news</a></li><li><a href="https://www.echolive.ie/send-a-letter/" target="_parent">Send a letter</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corksport/" target="_parent">Cork Sport</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=24959" target="_parent">Cork GAA</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074256" target="_parent">Cork Soccer</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" target="_parent">Cork Rugby</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corklives/" target="_parent">Cork Lives</a> </span><ul><li><a href="https://www.echolive.ie/nostalgia/" target="_parent">Nostalgia</a></li><li><a href="https://www.echolive.ie/wow/" target="_parent">Wow!</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corkviews/" target="_parent">Cork Views</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/business/" target="_parent">Business</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/entertainment/" target="_parent">Entertainment</a> </span><ul><li><a href="https://www.echolive.ie/entertainment/whatson/" target="_parent">Whats On</a></li><li><a href="https://www.echolive.ie/horoscopes/" target="_parent">Horoscopes</a></li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a></li></ul></div></div><div class=social-footer><h3 class=headline-footer>Follow Us</h3><ul class="footer_social"><li><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook-square"></i></a></li><li><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter-square"></i></a></li><li><a href="https://www.instagram.com/echolive.ie/" rel=noopener arget="_blank" aria-label=instagram><i class="fa fa-instagram"></i></a></li></ul></div><div class=footer-second-level><div class=foot-nav><span><a href=# target="_parent">Services</a></span><ul><li><a href="https://www.echolive.ie/familynotices/" target="_parent">Family Notices</a> </li><li><a href="https://www.echolive.ie/freeads/" target="_parent">Free Ads</a> </li><li><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" target="_parent">Advertise with us</a> </li><li><a href="https://www.myhome.ie/" target="_parent">Find a House</a> </li><li><a href="https://www.recruitireland.com/" target="_parent">Find a Job</a> </li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a> </li><li><a href="https://photosales.echolive.ie/" target="_parent">Photosales</a> </li><li><a href="https://www.echolive.ie/subscribe/" target="_parent">Subscribe</a></li></ul></div><div class=foot-nav><span><a href=# target="_parent">Our Partners</a></span><ul><li><a href="http://www.irishexaminer.com/" target="_parent">Irish Examiner</a> </li><li><a href="http://www.breakingnews.ie/" target="_parent">Breaking News</a> </li><li><a href="https://www.recruitireland.com/search/jobs?searchTerm=&amp;state_ids=&amp;country_ids=&amp;jobType=all&amp;jobContract=all&amp;jobLevel=all" target="_parent">RecruitIreland.com</a></li></ul></div><div class=foot-nav><span><a href=# target="_parent">Support</a></span><ul><li><a href="https://www.echolive.ie/horoscopes/" target="_parent">Horoscopes</a> </li><li><a href="https://www.echolive.ie/contact-us/" target="_parent">Contact Us</a> </li><li><a href="https://www.echolive.ie/cookie-policy/" target="_parent">Cookie Policy</a> </li><li><a href="https://www.echolive.ie/privacy-policy/" target="_parent">Privacy Policy</a> </li><li><a href="https://www.echolive.ie/about-us/" target="_parent">About Us</a> </li><li><a href=# class=ot-sdk-show-settings target="_parent">Cookie settings</a></li></ul></div></div><p class=text-center><img src="/pu_echo/images/Echo-live-logo.png" width=165 alt="Echo Live Logo"></p><p>© echolive.ie</p></div>
</footer></div></div><!--SERVERSTATUS-->
<div class="modal fade" id=searchModal aria-hidden=true aria-labelledby=searchModalLabel role=dialog tabindex=-1><div class="modal-dialog modal-search" role=document><div class=modal-content><a href="/index.php?puid=105" class="justify-content-center logo-modal"><img src="/pu_echo/images/Echo-live-logo.png" width=280 height=54 alt="Echo Live Logo"> </a><button class=close type=button aria-label=Close data-dismiss=modal> <span aria-hidden=true>&times;</span></button><form class=search action="/pa.1622" method=GET><input type=text name=cosearch placeholder=Search..> <button type=submit><i class="fa fa-search"></i></button></form></div></div></div></body></html>