<!DOCTYPE html><html lang=en><head><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><link href="/pu_echo/images/favicon/apple-icon-180x180.png" rel=apple-touch-icon sizes=180x180><link href="/pu_echo/images/favicon/apple-icon-152x152.png" rel=apple-touch-icon sizes=152x152><link href="/pu_echo/images/favicon/apple-icon-144x144.png" rel=apple-touch-icon sizes=144x144><link href="/pu_echo/images/favicon/apple-icon-120x120.png" rel=apple-touch-icon sizes=120x120><link href="/pu_echo/images/favicon/apple-icon-114x114.png" rel=apple-touch-icon sizes=114x114><link href="/pu_echo/images/favicon/apple-icon-76x76.png" rel=apple-touch-icon sizes=76x76><link href="/pu_echo/images/favicon/apple-icon-72x72.png" rel=apple-touch-icon sizes=72x72><link href="/pu_echo/images/favicon/apple-icon-60x60.png" rel=apple-touch-icon sizes=60x60><link href="/pu_echo/images/favicon/apple-icon-57x57.png" rel=apple-touch-icon sizes=57x57><link href="/pu_echo/images/favicon/android-icon-192x192.png" rel=icon type=image/png sizes=192x192><link href="/pu_echo/images/favicon/favicon-96x96.png" rel=icon type=image/png sizes=96x96><link href="/pu_echo/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_echo/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_echo/site.webmanifest" rel=manifest><link href="" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.echolive.ie/feed/395-EE_Top_news.xml" title="feed/-EE_Top_news.xml"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Rubik:300,400,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Cork student caught with drugs worth €130k jailed for three years </title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="keywords" content="Cork court,Cork Garda"><meta name="viewport" content="width=device-width"><meta name="description" content="Cork student caught with drugs worth €130k jailed for three years "><meta name="news_keywords" content="Cork court,Cork Garda,Liam Heylin"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.echolive.ie/cms_media/module_img/4634/2317367_3_org_EOHGeneric03.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="600"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="325"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.echolive.ie/corknews/arid-40219934.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Cork student caught with drugs worth €130k jailed for three years "><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="echo live"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Cork student caught with drugs worth €130k jailed for three years "><meta property="fb:app_id" content="1090464558136808"><meta property="article:published_time" content="2021-02-03T17:30:00+00:00"><meta property="article:publisher" content="https://www.facebook.com/echolivecork"><meta property="article:section" content="EE-News/CORKNEWS"><meta property="article:tag" content="EE-News/CORKNEWS"><meta itemprop="image" content="https://www.echolive.ie/cms_media/module_img/4634/2317367_3_org_EOHGeneric03.jpg"><meta itemprop="name" content="Cork student caught with drugs worth €130k jailed for three years "><meta itemprop="description" content="Cork student caught with drugs worth €130k jailed for three years "><meta name="twitter:image" content="https://www.echolive.ie/cms_media/module_img/4634/2317367_3_org_EOHGeneric03.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Cork student caught with drugs worth €130k jailed for three years "><meta name="twitter:description" content="Cork student caught with drugs worth €130k jailed for three years "><meta name="twitter:domain" content="echolive.ie"><meta name="twitter:url" content="https://www.echolive.ie/corknews/arid-40219934.html"><meta name="language" content="en" /><link href="https://www.echolive.ie/cms_media/module_img/4634/2317367_3_org_EOHGeneric03.jpg" rel="image_src"><link href="https://www.echolive.ie/corknews/arid-40219934.html?type=amp" rel=amphtml><link rel=canonical href="https://www.echolive.ie/corknews/arid-40219934.html"><link href="android-app://" rel=alternate><script src="/pu_echo/scripts/scripts_IE11.min.js"></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
						j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
						'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
						})(window,document,'script','dataLayer','GTM-NLFG4FT');</script><script>window.nfyDomain = 'https://www.echolive.ie';</script><link rel=stylesheet href="/cms_media/minify/105/styles/style_1.css"><script src="/cms_media/minify/105/javascript/javascript_2.js"></script><link rel=stylesheet href="/pu_echo/build/style.5ddf355a.css"><script src="/pu_echo/build/runtime.83285c46.js"></script><script src="/pu_echo/build/scripts.c077d2ba.js"></script><script src="//landmark.bbvms.com/launchpad/" class=optanon-category-C0004></script><script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
			</script><script>				gs_channels  = "DEFAULT";

				var gsurl=window.location!=window.top.location?document.referrer:window.location;
				document.write("<scr" + "ipt async='async' type='text/javascript' src='//irishtimes.grapeshot.co.uk/main/channels.cgi?url=" + encodeURIComponent(gsurl) + "'></scr" + "ipt>");
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'echolive.ie';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'corknews';
					_sf_async_config.sections = 'corknews';
					_sf_async_config.authors = 'Liam Heylin';

					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002></script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="page-category-corknews" id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLFG4FT" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class="custom-navbar navbar-expand-md container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-dark"><button class="navbar-toggler navbar-toggler-left collapsed more-click" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href="/index.php?puid=105" class="navbar-brand justify-content-center"><img src="/pu_echo/images/Echo-live-logo.png" width=300 alt="Echo Live Logo"></a><div class="social-header mobile-hide"><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook"></i></a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter"></i></a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" rel=noopener aria-label=instagram target="_blank"><i class="fa fa-instagram"></i></a></li><li class=site-nav-search><a href=# aria-label=search data-target=#searchModal data-toggle=modal><i class="fa fa-search"></i></a></li></ul></div><div class="navbar-collapse collapse" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=homepage><i class="fa fa-home"></i></a></li><li class="nav-item dropdown"><a href="/corknews/" class="nav-link category-Cork News">Cork News</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork News"><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class="nav-item dropdown"><a href="/corksport/" class="nav-link category-Cork Sport">Cork Sport</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork Sport"><a href="/maintopics/?topic=24959" class=dropdown-item>Cork GAA</a> <a href="/maintopics/?topic=5074256" class=dropdown-item>Cork Soccer</a> <a href="/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" class=dropdown-item>Cork Rugby</a> </div></li><li class="nav-item dropdown"><a href="/corklives/" class="nav-link category-Cork Lives">Cork Lives</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Cork Lives"><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> </div></li><li class="nav-item"><a href="/corkviews/" class="nav-link category-Cork Views">Cork Views</a><i class="fa fa-angle-down"></i></li><li class="nav-item"><a href="/wow/" class="nav-link category-Wow!">Wow!</a><i class="fa fa-angle-down"></i></li><li class="nav-item"><a href="/business/" class="nav-link category-Business">Business</a><i class="fa fa-angle-down"></i></li><li class="nav-item dropdown"><a href="/entertainment/" class="nav-link category-Entertainment">Entertainment</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Entertainment"><a href="/entertainment/whatson/" class=dropdown-item>Whats On</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class="more-click nav-link dropdown-toggle-split" id=more-click-menu>MORE</a><div class="dropdown-menu-hover category-more"><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="https://hollybough.ie/home/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions</a></div></li></ul></div><div class=subnav id=navbar-IE-subnav><div class=social-header><ul class=navigation-right><li class=site-nav-facebook><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook"></i></a></li><li class=site-nav-twitter><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter"></i></a></li><li class=site-nav-instagram><a href="https://www.instagram.com/echolive.ie/" rel=noopener aria-label=instagram target="_blank"><i class="fa fa-instagram"></i></a></li><li class=site-nav-search><a href=# aria-label=instagram data-target=#searchModal data-toggle=modal><i class="fa fa-search"></i></a></li></ul></div><ul class=navbar-nav><li class=nav-item><a href="/corknews/" class=nav-link>Cork News</a><div class="subnav-menu category-Cork News" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=2694890" class=dropdown-item>Cork Crime</a> <a href="/maintopics/?topic=5074250" class=dropdown-item>Cork Health</a> <a href="/maintopics/?topic=2885690" class=dropdown-item>Cork Education</a> <a href="/maintopics/?topic=657" class=dropdown-item>Politics</a> <a href="/maintopics/?topic=3089675" class=dropdown-item>Traffic/Transport</a> <a href="/corknews/send-us-your-news/" class=dropdown-item>Send us your news</a> </div></li><li class=nav-item><a href="/corksport/" class=nav-link>Cork Sport</a><div class="subnav-menu category-Cork Sport" aria-labelledby=navbarDropdownMenuLink><a href="/maintopics/?topic=24959" class=dropdown-item>Cork GAA</a> <a href="/maintopics/?topic=5074256" class=dropdown-item>Cork Soccer</a> <a href="/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" class=dropdown-item>Cork Rugby</a> </div></li><li class=nav-item><a href="/corklives/" class=nav-link>Cork Lives</a><div class="subnav-menu category-Cork Lives" aria-labelledby=navbarDropdownMenuLink><a href="/nostalgia/" class=dropdown-item>Nostalgia</a> </div></li><li class=nav-item><a href="/corkviews/" class=nav-link>Cork Views</a></li><li class=nav-item><a href="/wow/" class=nav-link>Wow!</a></li><li class=nav-item><a href="/business/" class=nav-link>Business</a></li><li class=nav-item><a href="/entertainment/" class=nav-link>Entertainment</a><div class="subnav-menu category-Entertainment" aria-labelledby=navbarDropdownMenuLink><a href="/entertainment/whatson/" class=dropdown-item>Whats On</a> </div></li><li class="nav-item dropdown extra-item first"><a href=# class=nav-link>More</a><div class=subnav-menu aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/freeads/" class=dropdown-item>Free Ads </a><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" class=dropdown-item>Advertise with us </a><a href="https://www.myhome.ie/" class=dropdown-item>Find a House </a><a href="https://www.recruitireland.com/" class=dropdown-item>Find a Job </a><a href="/competitions/" class=dropdown-item>Competitions </a><a href="https://photosales.echolive.ie/" class=dropdown-item>Photosales </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" class=dropdown-item>epaper </a><a href="https://hollybough.ie/home/" class=dropdown-item>Holly Bough </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/cookie-policy/" class=dropdown-item>Cookie Policy </a><a href="/privacy-policy/" class=dropdown-item>Privacy Policy </a><a href="/about-us/" class=dropdown-item>About Us </a><a href="/terms-conditions/" class=dropdown-item>Terms and Conditions</a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.echolive.ie/corknews/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.echolive.ie/corklives/" class="nav-link category-lives">lives</a></li><li class=nav-item><a href="https://www.echolive.ie/corksport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.echolive.ie/corkviews/" class="nav-link category-views">views</a></li></ul></div>
</nav></div></div></header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>								googletag.cmd.push(function() {
									googletag.display('div-gpt-ad-leaderboard-top');
								});
							</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class="col-left-story col-md-8 with-sidebar"><article class=nfyc-detail-view data-id="40219934" data-puid="105" data-statistic-type=0><div class=byline>Wed, 03 Feb, 2021 - 17:30</div><div class="headline h-with-img"><figure class=imgF><h1><span>Cork student caught with drugs worth €130k jailed for three years </span></h1><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/4634/2317367_3_articlelarge_EOHGeneric03.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/4634/2317367_3_articlemedium_EOHGeneric03.jpg"><img src="/cms_media/module_img/4634/2317367_3_articlesmall_EOHGeneric03.jpg" title="Cork student caught with drugs worth €130k jailed for three years " alt="Cork student caught with drugs worth €130k jailed for three years " data-src="/cms_media/module_img/4634/2317367_3_articlesmall_EOHGeneric03.jpg"> <figcaption class=imgFCap><p>Judge Seán Ó Donnabháin imposed a jail term of six years on the accused and suspended half of it to take into consideration the extensive efforts the accused had undertaken to turn his life around.</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.echolive.ie/corknews/arid-40219934.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f"></i></a><a href="http://www.twitter.com/intent/tweet?url=https://www.echolive.ie/corknews/arid-40219934.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter"></i></a><a href="https://api.whatsapp.com/send?text=Evening Echo - https://www.echolive.ie/corknews/arid-40219934.html" aria-label=whatsup data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.echolive.ie/corknews/arid-40219934.html" class=share-popup aria-label=linkedin><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Evening Echobody=https://www.echolive.ie/corknews/arid-40219934.html" aria-label=email><i class="fa fa-envelope"></i></a></div><div class=author-byline><div class="byline">Liam Heylin</div></div><div class=generic-text><div class="ctx_content"><story><p> A 25-year-old student from Bishopstown caught with €130,000 worth of cocaine and cannabis and over €6,000 in cash at his home was jailed for three years.</p><p>Judge Seán Ó Donnabháin imposed a jail term of six years on the accused and suspended half of it to take into consideration the extensive efforts the accused had undertaken to turn his life around.</p><p>Garda Chris Campbell testified at Cork Circuit Criminal Court that gardaí received confidential information on the basis of which they obtained a warrant to search the property at Kenley Avenue on Model Farm Road on November 1 2018.</p><div id="div-gpt-ad-incontent-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-1");});</script></div><p>The accused man, Tim O’Sullivan, with an address at 22 Central Avenue, Bishopstown, Cork, was living at the Kenley address at the time.</p><p>Garda Campbell said he arrived at the Kenley Avenue property where he met the accused.</p><p>“During a search a large quantity of drugs was found,” Garda Campbell testified.</p><p>There was cocaine with a street value of €119,000, cannabis worth €13,000 and a smaller quantity of MDMA or ecstasy tablets.</p><div id="div-gpt-ad-incontent-2"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-2");});</script></div><p>Drug paraphernalia including tick-lists of buyers were also found at the scene, together with over €6,500 in cash.</p><p>The most serious charge – to which O’Sullivan signed a plea of guilty - referred to having a combination of cannabis and cocaine for sale or supply when the street value exceeded €13,000. This threshold figure allows for a mandatory minimum sentence of ten years unless there are exceptional circumstances.</p><p>Defence senior counsel Elizabeth O’Connell said that in effect what she was seeking was either an adjournment of sentencing or a fully suspended sentence. She said that in the period of more than two years since the crime was detected the young man had cleared himself of his addiction to drugs through a rehabilitation programme.</p><p>Ms O’Connell also said the defendant had completed his studies and had set his life on a completely different direction to the one he had in November 2018. The defence senior counsel said his efforts were exceptional and that he had certified clear urinalysis.</p><div id="div-gpt-ad-incontent-3"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-3");});</script></div><p>Donal O’Sullivan BL said most of the €130,000 worth of drugs consisted of cocaine and a smaller amount was cannabis.</p><p>Judge Seán Ó Donnabháin said of the drugs seizure, “This was a significant find. Aggravating factors are the size of the find, having to get a warrant and the combination of drugs. A prison sentence is well indicated.” </p><p>Departing from the mandatory minimum sentence of ten years, the judge said he was taking the absence of previous convictions into account.</p><p>The judge he also had to consider evidence of drug-related phone messages, tick-lists and the cash found at the scene.</p><div id="div-gpt-ad-incontent-4"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-4");});</script></div><p>A sentence of six years was imposed with half of that suspended.</p><div id="div-gpt-ad-incontent-5"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-5");});</script></div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corknews/arid-40219670.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4633/2316794_3_teasersmall_Caorline_20and_20Rachel.jpeg" alt="Housemates offer free dog walking service for City centre residents " title="Caorline and Rachel.jpeg" width="201" height="113"> </a><a href="/corknews/arid-40219670.html" class="col-md-12 col-7">Housemates offer free dog walking service for City centre residents </a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corknews/arid-40219628.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4633/2316752_3_teasersmall_Scooter_20found_20in_20Cobh_20network.jpg" alt="&#039;Unusual item&#039; causes blockage in Cobh&#039;s wastewater network" title="Scooter found in Cobh network.jpg" width="201" height="113"> </a><a href="/corknews/arid-40219628.html" class="col-md-12 col-7">'Unusual item' causes blockage in Cobh's wastewater network</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/corknews/arid-40219613.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4633/2316683_7_teasersmall_PrisonCellDoor.jpg" alt="&#039;Why did you drive away and leave him?&#039;: Taxi driver (75) jailed for four years for failing to stop after fatal collision in Cork " title="PrisonCellDoor.jpg" width="201" height="113"> </a><a href="/corknews/arid-40219613.html" class="col-md-12 col-7">'Why did you drive away and leave him?': Taxi driver (75) jailed for four years for failing to stop after fatal collision in Cork </a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "/index.php?topic=52421&puid=105&pageid=1652">cork court</a><a href = "/index.php?topic=5046731&puid=105&pageid=1652">cork garda</a></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down"></i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/corknews/arid-40219775.html" class=img-readmore title="structure articleHeadline"><img src="/cms_media/module_img/4633/2316995_2_teasersmall_Adam_20King_20with_20his_20Virtual_20Hug_20Valentines_20Card.2_20Image_20by-_20Shaunagh_20O_ce_93_c3_87_c3_96Connell_20Photography_20_1_1_1_.jpg" alt="Watch: Cork&#039;s Adam King to release charity cards just in time for Valentine&#039;s Day" title="Adam King with his Virtual Hug Valentines Card.2 Image by- Shaunagh OΓÇÖConnell Photography (1).jpg" width="201" height="113"></a></div><div class="col-md-12 p-0 col-9"><a href="/corknews/arid-40219775.html" class=readmore-title><h2>Watch: Cork's Adam King to release charity cards just in time for Valentine's Day</h2></a><div class=readmore-button><a href="/corknews/arid-40219775.html" class="readmore-button-text btn">READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.echolive.ie//corknews/arid-40219934.html"
			},
			"headline": "Cork student caught with drugs worth €130k jailed for three years ",
			"description": "",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.echolive.ie/cms_media/module_img/4634/2317367_3_articlelarge_EOHGeneric03.jpg",
				"width": "696",
				"height": "350"
			},
			"author": {
				"@type": "Person",
				"name": "Liam Heylin"
			},
			"publisher": {
				"@type": "Organization",
				"name": "echolive.ie",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.echolive.ie/pu_echo/images/echo-live-logo.png",
					"width": 316,
					"height": 38
				}
			},

			"datePublished": "Wed, 03 Feb, 2021",
			"dateModified": "03.02.2021"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Liam Heylin",
			"pageSource": "",
			"pageCategory1": "ee-news",
			"pageCategory2": "corknews",
			"pageCategory3": "",
			"publicationDate": "2021-02-03T17:47:00+00:00",
			'pageArticleID': '40219934',
			"pageTitle": "Cork student caught with drugs worth €130k jailed for three years ",
			"pageKeywords": []
		});
	</script></article>
 <div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>Sponsored Content</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40215110.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4613/2306759_5_teasersmall_blue_sky_1_281_29.jpg" alt="Cork solicitors expand with new executive appointments" title="blue sky 1 (1).jpg" width="201" height="113"> </a><a href="/sponsored/arid-40215110.html" class="col-md-12 col-7">Cork solicitors expand with new executive appointments</a></div></div>
 <div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40215113.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4613/2306780_3_teasersmall_Agritech_CalfNutrition_281_29.jpg" alt="Calf rearing: Guide to getting the basics right" title="Agritech_CalfNutrition.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40215113.html" class="col-md-12 col-7">Calf rearing: Guide to getting the basics right</a></div></div>
 <div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sponsored/arid-40215122.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4613/2306813_2_teasersmall_HIA_203_20lead_1_.jpg" alt="Young couple using tablet." title="HIA 3 lead.jpg" width="201" height="113"> </a><a href="/sponsored/arid-40215122.html" class="col-md-12 col-7">The really simple guide to switching your health insurance</a></div></div>
 </div></div></div>
<div class="s-block">
        <div class="newsletter-widget">
            <h2> Newsletter</h2>
            <div class="text-newsletter">
                <p> Sign up to receive our weekly newsletter to be in with a chance to win prizes and see what's coming up
                    in The Echo</p>
            </div>
            <div class="newsletter-wrapper">
                <form action="//eveningecho.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=d28fdadf74"
                    class="newsletter-form" method="post" name="mc-embedded-subscribe-form">
                    <input class="newsletter-input" name="EMAIL" placeholder="Email" type="email" aria-label="email">
                    <input class="newsletter-button" name="subscribe"
                    type="submit" value="Sign me up">
                    <div aria-hidden="true" style="position: absolute; left: -5000px;"> <input
                            name="b_caa589fc19_d28fdadf74" tabindex="-1" type="text" value=""></div>
                  
                </form>
            </div>
        </div>
    <style type="text/css">
        .newsletter-widget {
            width: 100%
        }
    
        .newsletter-widget h2 {
            margin: 0;
            text-decoration: none;
            color: #111b58;
            font-size: 27px;
            font-family: "Open Sans", sans-serif;
            padding: 10px
        }
    
        .text-newsletter {
            padding: 10px 20px
        }
    
        .text-newsletter p {
            margin-bottom: 1em;
            font-family: "Open Sans", sans-serif;
            letter-spacing: .5px;
            line-height: 25px;
            color: #141414;
            font-size: 16px
        }
    
        .s-block .newsletter-input {
            height: 35px;
            box-shadow: none
        }
    
        .s-block .newsletter-button {
            -webkit-appearance: none;
            -moz-appearance: none;
            appearance: none;
            box-shadow: none !important;
            background: #141b4d;
            color: #fff;
            border: 0;
            height: 43px;
            width: 100%;
            -moz-border-radius: 5px;
            -webkit-border-radius: 5px;
            border-radius: 5px;
            cursor: pointer;
            text-shadow: none;
            font-size: 13px;
            text-transform: uppercase;
            margin: 10px 0 0;
        }
    
        .s-block .newsletter-button:hover {
            background: #fff;
            border: solid 1px #111b58;
            color: #111b58
        }
    
        .s-block .newsletter-wrapper {
            padding: 0 20px;
            margin-bottom: 10px
        }
    
        .s-block .newsletter-input {
            display: block;
            width: 100%;
        }
.col-left-story
.newsletter-widget{
text-align: left;
}
.col-left-story .newsletter-widget h2{
font-family: Rubik,sans-serif;
    font-size: 21px;
    color: #171821;
    text-transform: uppercase;
    letter-spacing: .04em;
    font-weight: 700;
    line-height: 1.3;
    text-align: left;
    padding-left: 0;
}
    </style>
    </div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Cork student caught with drugs worth €130k jailed for three years "><p class="mt-0 mb-0 pubdate"><small class=text-muted>18 minutes ago</small></p><a href="/corknews/arid-40219934.html">Cork student caught with drugs worth €130k jailed for three years </a></li>
<li data-vr-contentbox="category- Basketball Ireland now focus on returning to the courts this summer"><p class="mt-0 mb-0 pubdate"><small class=text-muted>an hour ago</small></p><a href="/corksport/arid-40219877.html">Basketball Ireland now focus on returning to the courts this summer</a></li>
<li data-vr-contentbox="category- Memories of late Double K and great nights at The Savoy"><p class="mt-0 mb-0 pubdate"><small class=text-muted>3 hours ago</small></p><a href="/entertainment/whatson/arid-40219427.html">Memories of late Double K and great nights at The Savoy</a></li>
<li data-vr-contentbox="category- Dumped mattress shows people don't care about our beautiful Cork countryside"><p class="mt-0 mb-0 pubdate"><small class=text-muted>3 hours ago</small></p><a href="/corkviews/arid-40219757.html">Dumped mattress shows people don't care about our beautiful Cork countryside</a></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="s-block mobile-apps" style="min-width: 290px;">
<style>
        .mobile-apps svg {
            width: 37px;
            height: 37px;
            Padding-right : 6px;
        }

        .facebook:hover path {
            Fill: #4b69b0;
        }

        .twitter:hover path {
            Fill: #37b1e1;
        }

        .newsletter:hover path {
            Fill: #FF8206;
        }

        .instagram:hover path {
            Fill: #69519e;
        }


        .linkedin:hover path {
            Fill: #0e76a8;
        }

</style>

<div>
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
<h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW ECHO</h6>
</div>
<div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a aria-label="facebook" href="https://www.facebook.com/echolivecork/" rel="noopener"> 

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"></path>
</svg>
</a>

<a aria-label="twitter" href="https://twitter.com/echolivecork?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"></path>
</svg>
</a>


<a href="https://www.instagram.com/echolive.ie/?hl=en" aria-label="Instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"></path>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"></path>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"></path>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/evening-echo/about/" aria-label="linkedin"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"></path></svg>
</a>


<a href="https://www.echolive.ie/newsletters/" aria-label="newsletter"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc> 
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"></path>
</svg></a>

</div>
</div>
</div>
</div>
</div>
<div class="s-block">
<div class="journal-content-article"><a
href="https://www.newsdelivery.ie/pricing/" aria-label="Home Delivery" target="_blank" rel="noopener"><img alt=""
                                                                        src="/pu_echo/images/home-delivery.jpg"
                                                                        style="width: 300px; height: 200px;">
</a></div>
</div>
<div class="s-block">
<a href="https://www.myhome.ie/estate-agents/era-downey-mccarthy-6119/residential" target="_blank" rel="noopener">
<img src="/pu_echo/images/Cork_ERA_Downey_McCarthy_Ad.gif" alt="My home Ad"> </a>
</div>
<div class="s-block">
        <div class="newsletter-widget">
            <h2> Newsletter</h2>
            <div class="text-newsletter">
                <p> Sign up to receive our weekly newsletter to be in with a chance to win prizes and see what's coming up
                    in The Echo</p>
            </div>
            <div class="newsletter-wrapper">
                <form action="//eveningecho.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=d28fdadf74"
                    class="newsletter-form" method="post" name="mc-embedded-subscribe-form">
                    <input class="newsletter-input" name="EMAIL" placeholder="Email" type="email" aria-label="email">
                    <input class="newsletter-button" name="subscribe"
                    type="submit" value="Sign me up">
                    <div aria-hidden="true" style="position: absolute; left: -5000px;"> <input
                            name="b_caa589fc19_d28fdadf74" tabindex="-1" type="text" value=""></div>
                  
                </form>
            </div>
        </div>
    <style type="text/css">
        .newsletter-widget {
            width: 100%
        }
    
        .newsletter-widget h2 {
            margin: 0;
            text-decoration: none;
            color: #111b58;
            font-size: 27px;
            font-family: "Open Sans", sans-serif;
            padding: 10px
        }
    
        .text-newsletter {
            padding: 10px 20px
        }
    
        .text-newsletter p {
            margin-bottom: 1em;
            font-family: "Open Sans", sans-serif;
            letter-spacing: .5px;
            line-height: 25px;
            color: #141414;
            font-size: 16px
        }
    
        .s-block .newsletter-input {
            height: 35px;
            box-shadow: none
        }
    
        .s-block .newsletter-button {
            -webkit-appearance: none;
            -moz-appearance: none;
            appearance: none;
            box-shadow: none !important;
            background: #141b4d;
            color: #fff;
            border: 0;
            height: 43px;
            width: 100%;
            -moz-border-radius: 5px;
            -webkit-border-radius: 5px;
            border-radius: 5px;
            cursor: pointer;
            text-shadow: none;
            font-size: 13px;
            text-transform: uppercase;
            margin: 10px 0 0;
        }
    
        .s-block .newsletter-button:hover {
            background: #fff;
            border: solid 1px #111b58;
            color: #111b58
        }
    
        .s-block .newsletter-wrapper {
            padding: 0 20px;
            margin-bottom: 10px
        }
    
        .s-block .newsletter-input {
            display: block;
            width: 100%;
        }
.col-left-story
.newsletter-widget{
text-align: left;
}
.col-left-story .newsletter-widget h2{
font-family: Rubik,sans-serif;
    font-size: 21px;
    color: #171821;
    text-transform: uppercase;
    letter-spacing: .04em;
    font-weight: 700;
    line-height: 1.3;
    text-align: left;
    padding-left: 0;
}
    </style>
    </div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=footer-first-level><div class=foot-nav><span><a href="https://www.echolive.ie/corknews/" target="_parent">Cork News</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=2694890" target="_parent">Cork Crime</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074250" target="_parent">Cork Health</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=2885690" target="_parent">Cork Education</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=657" target="_parent">Politics</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=3089675" target="_parent">Traffic/Transport</a></li><li><a href="https://www.echolive.ie/lotto/" target="_parent">Lotto</a></li><li><a href="https://www.echolive.ie/corknews/send-us-your-news/" target="_parent">Send us your news</a></li><li><a href="https://www.echolive.ie/send-a-letter/" target="_parent">Send a letter</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corksport/" target="_parent">Cork Sport</a> </span><ul><li><a href="https://www.echolive.ie/maintopics/?topic=24959" target="_parent">Cork GAA</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074256" target="_parent">Cork Soccer</a></li><li><a href="https://www.echolive.ie/maintopics/?topic=5074259&amp;puid=105&amp;page=1652" target="_parent">Cork Rugby</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corklives/" target="_parent">Cork Lives</a> </span><ul><li><a href="https://www.echolive.ie/nostalgia/" target="_parent">Nostalgia</a></li><li><a href="https://www.echolive.ie/wow/" target="_parent">Wow!</a></li></ul></div><div class=foot-nav><span><a href="https://www.echolive.ie/corkviews/" target="_parent">Cork Views</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/business/" target="_parent">Business</a> </span></div><div class=foot-nav><span><a href="https://www.echolive.ie/entertainment/" target="_parent">Entertainment</a> </span><ul><li><a href="https://www.echolive.ie/entertainment/whatson/" target="_parent">Whats On</a></li><li><a href="https://www.echolive.ie/horoscopes/" target="_parent">Horoscopes</a></li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a></li></ul></div></div><div class=social-footer><h3 class=headline-footer>Follow Us</h3><ul class="footer_social"><li><a href=https://www.facebook.com/echolivecork rel=noopener aria-label=facebook target="_blank"><i class="fa fa-facebook-square"></i></a></li><li><a href=https://twitter.com/echolivecork rel=noopener aria-label=twitter target="_blank"><i class="fa fa-twitter-square"></i></a></li><li><a href="https://www.instagram.com/echolive.ie/" rel=noopener arget="_blank" aria-label=instagram><i class="fa fa-instagram"></i></a></li></ul></div><div class=footer-second-level><div class=foot-nav><span><a href=# target="_parent">Services</a></span><ul><li><a href="https://www.echolive.ie/familynotices/" target="_parent">Family Notices</a> </li><li><a href="https://www.echolive.ie/freeads/" target="_parent">Free Ads</a> </li><li><a href="https://sites.google.com/examiner.ie/theecho-mediasolutions/home" target="_parent">Advertise with us</a> </li><li><a href="https://www.myhome.ie/" target="_parent">Find a House</a> </li><li><a href="https://www.recruitireland.com/" target="_parent">Find a Job</a> </li><li><a href="https://www.echolive.ie/competitions/" target="_parent">Competitions</a> </li><li><a href="https://photosales.echolive.ie/" target="_parent">Photosales</a> </li><li><a href="https://subscriber.pagesuite-professional.co.uk/custompages/TheEcho/subscribe.aspx" target="_parent">epaper</a></li></ul></div><div class=foot-nav><span><a href=# target="_parent">Our Partners</a></span><ul><li><a href="http://www.irishexaminer.com/" target="_parent">Irish Examiner</a> </li><li><a href="http://www.breakingnews.ie/" target="_parent">Breaking News</a> </li><li><a href="https://www.recruitireland.com/search/jobs?searchTerm=&amp;state_ids=&amp;country_ids=&amp;jobType=all&amp;jobContract=all&amp;jobLevel=all" target="_parent">RecruitIreland.com</a></li></ul></div><div class=foot-nav><span><a href=# target="_parent">Support</a></span><ul><li><a href="https://www.echolive.ie/contact-us/" target="_parent">Contact Us</a> </li><li><a href="https://www.echolive.ie/cookie-policy/" target="_parent">Cookie Policy</a> </li><li><a href="https://www.echolive.ie/privacy-policy/" target="_parent">Privacy Policy</a> </li><li><a href="https://www.echolive.ie/about-us/" target="_parent">About Us</a> </li><li><a href="https://www.echolive.ie/terms-conditions/" target="_parent">Terms and Conditions</a> </li><li><a href=# class=ot-sdk-show-settings target="_parent">Cookie settings</a></li></ul></div></div><p class=text-center><img src="/pu_echo/images/Echo-live-logo.png" width=165 alt="Echo Live Logo"></p><p>© echolive.ie</p></div>
</footer></div></div><!--SERVERSTATUS-->
<div class="modal fade" id=searchModal aria-hidden=true aria-labelledby=searchModalLabel role=dialog tabindex=-1><div class="modal-dialog modal-search" role=document><div class=modal-content><a href="/index.php?puid=105" class="justify-content-center logo-modal"><img src="/pu_echo/images/Echo-live-logo.png" width=280 height=54 alt="Echo Live Logo"> </a><button class=close type=button aria-label=Close data-dismiss=modal> <span aria-hidden=true>&times;</span></button><form class=search action="/pa.1622" method=GET><input type=text name=cosearch placeholder=Search..> <button type=submit><i class="fa fa-search"></i></button></form></div></div></div></body></html>